PDA

View Full Version : Need help ith vibration in deck


OutlawJoseyWales
07-07-2007, 01:39 AM
I posted this in the tractor section, but this is a better place.
Enjoy all the great advice by experts here on this site.

My problem is that I have a new MTD 601 46" cut, and I ran over a limb in the ground. When I got rid of it, my deck was vibrating badly.
I can still cut, but it vibrates alot.

I dropped the deck, which is easy with this model, and turned it over but couldn't see anything wrong with the blades. They didn't seem to be binding or anything.
It has 3 blades 2 larger on the outside and one smaller inside.

I am not an expert on any kind of machinery, please help.
Thanks ahead of time for your help. OJW

Restrorob
07-07-2007, 08:32 AM
Pop the deck cross belt loose, Free spin the spindles (blades) looking for a bent shaft (watch the blade mount nut for wobble). Also check the pulleys on top for any wobble up and down while free spinning. Check all pulleys for any sticks that could have gotten lodged in the belt groove (just seen one last week).

Check both the cross belt and deck drive belts for any flat spots burned into the V (inside) of the belt.

One of the above will most likely be your problem.

OutlawJoseyWales
07-07-2007, 10:10 AM
thanks so much I'll go out right now and check those things. OJW

OutlawJoseyWales
07-08-2007, 12:10 AM
Thanks for the help.
I took off the protective covers that are over the pulleys and the big nut that holds it in place was very loose. The pulley was very lose.
I guess this happened because the limb I ran over jammed the blade and the belt kept going.
I hope so, because this is a new mower and I would hate to think it came this way.
Thanks for your help OJW