PDA

View Full Version : Help- I can't retstart my ZTR after the seat safety mech. turned it off...


lawncutterupper
07-12-2007, 08:15 PM
Today was my first day ever running a my new Ariens EZR 1640. Im not going to get into what else went wrong but I got off the machine to move a hose and it turned off because of the safety mechinism. I got back on and the engine wont turn over. I was wondering if there was some sort of way to reset it to make it restart. Thanks

jpp
07-12-2007, 08:18 PM
Did you turn the blades off when you got off of it? Is the parking brake on? Handles in the right positions?

GrassyTomm
07-12-2007, 08:21 PM
First make sure that the blade engagement switch is off before attempting to restart teh mower. A mower won't start unless the blades are off.

lawnmaniac883
07-12-2007, 08:25 PM
Check parking brake

mcwlandscaping
07-12-2007, 08:27 PM
I'm betting on the blade switch as well!

lawncutterupper
07-12-2007, 08:27 PM
The blades are off, the werid thing is when I turn the key it makes a clicking noise like it wants to start, it will also make this sound if I am not sitting down, as well as if the brake is on. Both of which will keep the mower from starting if it were normal cicumstances. Any other ideas?

jpp
07-12-2007, 08:39 PM
Are you sure the blades are off? On mine when the blades are engaged it clicks. Is the clicking coming from the starter or solenoid?

joe the lawn guy
07-12-2007, 08:50 PM
thats a relay prob. try turning blades on and off a few times..and brake too

mkroher
07-12-2007, 08:53 PM
is the mower stuck in a customer's lawn? haha

lawncutterupper
07-12-2007, 08:59 PM
It has an electric PTO. Im sure it is in the off position. IV tried everything. Im pretty sure the problem lies in the seat.

lawncutterupper
07-12-2007, 09:00 PM
It was. We pushed it on the trailer.

d&rlawncare
07-12-2007, 09:06 PM
I had the same problem with my scag. Didnt think and stood up and it died. Wouldnt start back up. I checked everything. then finally pulled the 2 fuses out....put them back in....started right up. I THINK the fuse(s) vibrated lose. Probably not your case but it could be something that easy.

KeepOnCuttin
07-13-2007, 12:49 AM
We have an older Kubota that does that sometimes, and with a firm "smack" to the starter while cranking and sitting on the seat...it fires right up. Probably not relevant...just wanted to get my 1st post :dancing:

Grits
07-13-2007, 02:19 AM
Bypass the safety switch and see what happens.

Mr Priceless
07-13-2007, 02:49 AM
i'm willing to bet the starter gear is binded to the flywheel...

sawman65
07-13-2007, 05:57 AM
airens uses two relays they work diferant way just pull them out and switch them around it should start,keep some new ones on truck this is a comon problem.

Tom c.
07-13-2007, 06:09 AM
My Hustler did the same thing. It was the switch on the handles for the brake!Mower had only 5 hrs on it. If yours is new bypass hydros push it on the trailer and take it to dealer. Its warranteed!! Havent had a problem since!!!:walking:

Littleriver1
07-13-2007, 06:25 AM
We have an older Kubota that does that sometimes, and with a firm "smack" to the starter while cranking and sitting on the seat...it fires right up. Probably not relevant...just wanted to get my 1st post :dancing:

Like my old grandpa used to say. If all else fails, get a bigger hammer.

progressive lawn care
07-13-2007, 11:07 AM
check where the ground wire is grounded to the frame. i had one do the same thing.

tnpete
07-14-2007, 04:26 PM
Pick up the seat and drop it back down. That should fix the problem.
The safety switch needs adjusting. And if you sit down hard it will make it reset.
My ferris ISZ2000 does the same thing.
Pete