PDA

View Full Version : No spark and light knocking


wattsje
07-18-2007, 10:08 AM
I have a 20hp B&S (461707 type 0143) that I just replaced a connecting rod in. When I reassembled the tractor and tried to start it the enging turns over freely but will not get combustion. I'm troubleshooting that this week, but my real question is what could be causing the knocking? I lined up the timing dots on the crankshaft and camshaft when I put it back together and the rod bolts are tight. I read in another post that someone had air in the lifters that caused knocking and they just needed to work themselves out. I'm hoping that is my problem also, but if it is not won't running the engine (if I get it running) for 15 - 20 minutes damage something? My oil level is also just over the full mark and I'll drain it a little tonight, but could that cause knocking?

Bill Kapaun
07-18-2007, 12:34 PM
"I read in another post that someone had air in the lifters that caused knocking and they just needed to work themselves out."

Does not apply to Briggs, since they don't have hydraulic lifters.
Sounds like you have more damage than you thought?
Maybe a bent cam, crank, ????

wattsje
07-18-2007, 01:09 PM
It doesn't happen when I turn it by hand and I don't notice it when I have it opened up. It only happens at higher speeds like when the starter is cranking it over. I saw another post where it could be loose mounting bolts. I'm pretty sure I tightened them all the way but I'll check it anyhow when I get home this evening.

Restrorob
07-18-2007, 06:15 PM
Did you use a micrometer on your crank to see it's still with-in specs. ?

Did you plastigage the rod ?

Did you measure crankshaft end play with a feeler gauge or dial indicator ?

These twins are known for being a little noisy from excessive crank end play and sounds just like a rod tap.

wattsje
07-18-2007, 10:58 PM
I'm afraid I didn't do all those things. This is the first time I have opened up an engine so I'm still a little low on the learning curve. I am able to find the specs online but I don't know how to get the camshaft off to measure the parts. I tightened the bolts down real tight and the crankshaft wouldn't turn so I loosened them about 1/8 of a turn; just enough to let the crankshaft turn. Would that be enough to create rod slapping?

khouse
07-19-2007, 12:05 AM
What bolts are you talking about loosening? The cover or the rod?

Restrorob
07-19-2007, 07:10 AM
Hmmm, One must follow all check/assembly procedures outlined in service manuals for proper engine repairs.

The fact that you cranked the rod bolts down until the crank wouldn't turn could have likely damaged the new rod.

If you want a successful engine repair invest in a "Briggs" service manual for your engine and follow it step by step.

wattsje
07-19-2007, 09:49 AM
What bolts are you talking about loosening? The cover or the rod?

I loosened the bolts on the rod just enough to let it turn. Like I said, maybe 1/8 turn.

Fairway Land & Lawn
07-19-2007, 10:33 AM
I'm afraid I didn't do all those things. This is the first time I have opened up an engine so I'm still a little low on the learning curve. I am able to find the specs online but I don't know how to get the camshaft off to measure the parts. I tightened the bolts down real tight and the crankshaft wouldn't turn so I loosened them about 1/8 of a turn; just enough to let the crankshaft turn. Would that be enough to create rod slapping?

Ummm, did you follow the manufacturers torque specifications? I am not familiar with a briggs motor, however to me it sounds like insufficiant oil clearance or improper rod journal size. If you did as you say, I would suggest taking the engine to a small engine repair shop. Motors are simple, but not for the inexperienced. Better to swallow the pride, eat the cost and get back to work....

wattsje
07-19-2007, 11:54 AM
I've already got another mower, I just wanted to do this one for the experience. If I over torqued the bolts would that have damaged the crankshaft? That seems like a pretty heavy duty part, I would think it would be ok since I never got the engine running and only turned it over with the starter.

Restrorob
07-19-2007, 12:02 PM
If I over torqued the bolts would that have damaged the crankshaft?


Not the crank but possibly below !


The fact that you cranked the rod bolts down until the crank wouldn't turn could have likely damaged the new rod.

khouse
07-19-2007, 06:15 PM
My guess it that they sold you an undersized rod. Do you still have the box the rod came in. Was it a OEM Briggs rod? On the box do you see the number .010 on it?