PDA

View Full Version : walker mower problem need help


landscaper9929
07-26-2007, 07:49 PM
I posted a few weeks back about this but still need help. I am not a mechanic but have worked on all my stuff before, been doing this 10 yrs and learned a lot but not an expert by any means.

The mower only has 350 hrs on it. Bought it used from a home owner. Seemed like a good deal paid $7000.00 for it, but it has always given me problems. This is my second walker. The first one has 1400+ hrs on it. The engine locked up on me last year and have not had the money to buy a new one. Up until the engine went bad I never had many problems with it.

Know to the problem. Just had the mower in the shop, problem with the charging system. While there I had it serviced, filters, and oil changed new plugs etc.. It ran fine for a few days but then the oil light came on, and seemed to only be running on one cylinder. Ran it a few minutes and checked the plugs, and the one to my right (standing on the muffler side) or the back one seemed fine a little wear, and hot as it should be, however the other on showed little to no wear except for a lot of carbon deposits in the gab around the electrode which were sticky any gooey like there was oil on it to, it was also cool enough to hold on my hand. It was obviously not firing. The oil was also very low. I topped it off and ran it again, watching to see what might be happening to the oil. I noticed what seemed to be oil up around the valve cover. I swapped out the cover and gasket from the dead engine. That seemed to help. We ran it for few more days and everything seemed fine. However my Foreman seems to think it is running hotter than it should. Now I am not with them everyday like I used to be, I ran it on a small yard the other day and I did feel a lot of heat coming up to my left, but it has been so long since I ran it everyday not sure if it is hotter than usual. In the past two weeks we have had to put oil in it twice more. In my past post a few of you mentioned head gaskets and compression. Like I said earlier I am not a mechanic, so not sure how to check compression. What I do now is there are no signs of oil anywhere on the engine. The oil is going somewhere, but where. Checked around the filter and drain plug and no signs of oil, except for just a little and I mean little around a thread that is exposed on the drain plug.

Restrorob
07-26-2007, 08:21 PM
The head gasket is blown between the cylinder bore and oil return port from the head therefore you will see no oil leaking on the outside. The oil is being sucked into the cylinder in this area and burned.

I have replaced sooo many head gaskets that all I do anymore is look at the plugs, They tell the story.