PDA

View Full Version : New mower leaving strips of uncut grass?? Please help


grnmky
08-02-2007, 10:31 PM
I recently purchased a new Dixon Ram 50". It seems that the Dixon isn't very popular, but I have a question regarding how it cuts. I used to have an older Dixon with the cone drive, but upgraded to this. My old mower was a 42" and it cut very well and left behind a decent stripe pattern as well. When I got my new mower, I noticed it was leaving strips of tall or uncut grass. I never had this problem with my old mower, so I don't think it is a Dixon problem. The place where I bought it sent out a service guy out to look at it. He said it was off level slightly from left to right and adjusted the L-rod hangers in the front. I asked him about the 1/4 or 1/2" tilt, but he said it was ok. How he knew this without checking it, I have no clue. Anyway, I mowed with it today and it seems like it may be somewhat better, but it still isn't cutting as well as my old mower or striping as good. Also, I looked at the blade on the chute side of the deck and noticed that the paint on the new blades was worn off only half-way up the blade. Seems like the paint should wear evenly along the cutting edge. Does this mean anything? Does anyone have any suggestions? I would check the front to back tilt myself, but I don't have one of those special gages and I can't see with a tape measure. Thanks in advance for any suggestions.

Nosmo
08-03-2007, 06:06 AM
Try this --- put the mower on a level concrete surface. Set your cut height adjustment to 4" .

Use a tape measure which has a locking device which will save a measurement --- measure and push with the thumb.

Set one out side blade to run fore and aft -- measure the tip at the front and back. Do the same on the other outside blade. You will be able to tell if they are the same on each side or not.

Nosmo

Rtom45
08-03-2007, 03:30 PM
my guess is that the width of the deck doesn't quite match the width of the tires. You may be laying down grass with the tires each pass before the mower gets there. You'll see this after you mow an area.

grnmky
08-03-2007, 05:58 PM
my guess is that the width of the deck doesn't quite match the width of the tires. You may be laying down grass with the tires each pass before the mower gets there. You'll see this after you mow an area.

I thought mowing decks created vacuum? I think the deck is at least as wide as the tires, but I'm not sure. A new mower shouldn't be doing this.

grnmky
08-03-2007, 06:08 PM
Try this --- put the mower on a level concrete surface. Set your cut height adjustment to 4" .

Use a tape measure which has a locking device which will save a measurement --- measure and push with the thumb.

Set one out side blade to run fore and aft -- measure the tip at the front and back. Do the same on the other outside blade. You will be able to tell if they are the same on each side or not.

Nosmo

That is a good idea. I didn't think of locking the tape...duh. I did however find a 6" scale that fit nicely under the deck. When viewing the mower from sitting in the seat, the left side measured to be lower than the right. I will try to explain how I went about unsuccessfully levelling the deck. There are 2 L-rod hangers in the front, one per side, that hold up the weight of the front of the deck. You raise or lower a side by adjusting turning adjusting nuts on the threaded L-rod. When I tried to raise the left side to match the right, it seemed as if I was bringing up the entire deck. I looked on the right side and sure enough, the adjusting nut for that side wasn't supporting anything. I am going to let my dealer come and pick it up and let them worry about it.

44DCNF
08-04-2007, 01:36 PM
Quote:
[Also, I looked at the blade on the chute side of the deck and noticed that the paint on the new blades was worn off only half-way up the blade. Seems like the paint should wear evenly along the cutting edge. Does this mean anything?]

Normal. The tips of the blades do most of the cutting.

Where is the uncut strip? Between blades and during your turns. On straight runs too. do they align with your deck wheels?

Is your grass leaving footprints where you walk also. The uncut strips could be partially due to dryness. The strips the deck wheels lay down may not be standing back up due to low moisture content. Try a blade with more sail, water the lawn the day prior to cutting, lower cutting height a notch to provide a stronger suction under deck, double cut it in x directions.
You can make your own height of cut gage with some nuts, a stack of washers. a dowel, whatever. You do want a little cant to the deck to provide lift at the front to pull the grass back up.

Critical Care
08-04-2007, 01:58 PM
For whatever it's worth... I bought a new blade that almost identically matched the original blade that I had on my small 21" Honda mower, but even after sharpening the blade it still didn't cut grass like the blade that was replaced. This seemed very strange to me, but such was the case.

dfischer
08-08-2007, 10:43 AM
probably height. My deere 727 looks like it's "missing" grass wne cut @ 4". If I slow down or lower the height it's fine again. And that's w/doubles and fresh blades

bobcat175
08-08-2007, 01:22 PM
Is the underside of the deck clean? What height are you cutting at? What type of blades are you using?

ed2hess
08-08-2007, 07:25 PM
Also depending on what you are cutting some grasses get pretty tough to cut when it is real real hot.