PDA

View Full Version : Kohler burning oil


LawnTamer
08-19-2007, 07:57 PM
Howdy all,
I run a couple of Kohler Command Pro 15 HPs on my WBs, I am used to them using a little oil, but I have one that burns a ton of oil, over half a quart per day. It seems to really smoke when first started and when shut off.

Any ideas as to why it might be burning so much oil, or how difficult/expensive it would be to fix? The motor is only 2.5 yrs old, I usually get a lot of life out of these.

Thanks for any ideas/suggestions.

MowerMedic77
08-19-2007, 09:00 PM
I would perform a cylinder leak down to help narrow down your issue.
You will need a tool like this one I found on-line
http://www.harborfreight.com/cpi/ctaf/displayitem.taf?Itemnumber=94190

Bill Kapaun
08-20-2007, 01:21 AM
I would suspect a head gasket.

LawnTamer
08-20-2007, 10:43 AM
I would suspect a head gasket.

That doesn't sound so bad. I would imagine I could check that fairly easily, and replace it without too much trouble. I run 10w-30 as is recommended by Kohler, I have often wondered if I ought to run something a little heavier too.
I hadn't even thought of the head gasket, I was imagining some problem with the rings or something more difficult.

I've taken the head off a couple of Briggs engines just to clean the head and valves and replace the gasket. Has anyone taken the head off a Kohler Command Pro? Would it be about the same?

Bill Kapaun
08-20-2007, 02:40 PM
Don't run heavier oil in the Command engines. The engine has hydraulic lifters and may have "clatter" problems if the oil is too thick. "Clatter" leads to damaged lifters.

LawnTamer
08-20-2007, 03:55 PM
Don't run heavier oil in the Command engines. The engine has hydraulic lifters and may have "clatter" problems if the oil is too thick. "Clatter" leads to damaged lifters.

Thanks for the tip.