PDA

View Full Version : Signature problems


chrisvinky
08-20-2007, 11:41 AM
Why is my signature not showing up when I post????

1MajorTom
08-20-2007, 12:55 PM
When you go to your user cp, you click on "edit signature".

You type in the box what you want your sig to be.
Then you scroll down and you must click on "save signature"

Have you done that?
Let me know.

chrisvinky
08-20-2007, 12:59 PM
Yes, I downloaded a picture that I wanted as my sig. It's saved out and showing up in my CP but not when I post.

1MajorTom
08-20-2007, 01:24 PM
What is the size of the picture?
The maximum size of your custom image must be 500 by 100 pixels or 19.5 KB (whichever is smaller).

chrisvinky
08-20-2007, 02:57 PM
343x100, 9.8 kb

1MajorTom
08-20-2007, 03:41 PM
please make another post and see now if it works?

chrisvinky
08-20-2007, 05:31 PM
trying again

1MajorTom
08-20-2007, 05:42 PM
Ok, well I'm not sure why it didn't work when you attached the picture. You seemed to have it set up correctly.
I played around with it a little bit, and somehow got it to work, but I'm not convinced i did it exactly right.

chrisvinky
08-20-2007, 05:43 PM
Looks like it's working now. Thanks

Mike Leary
08-20-2007, 06:10 PM
Looks like it's working now. Thanks

Good, now reduce it so we don't have to wear sunglasses!

chrisvinky
08-20-2007, 06:21 PM
trying again

chrisvinky
08-20-2007, 06:26 PM
Hey Mike Leary, I went down to 64x18 just for you. Hope you can take your sunglasses off now!!

Mike Leary
08-20-2007, 07:38 PM
Hey Mike Leary, I went down to 64x18 just for you. Hope you can take your sunglasses off now!!

Thanx, chris...I don't think we get any work off the site, referrals maybe.&
always glad to do so...Ray-Bans removed!:)

PlantGuys
09-04-2007, 05:41 PM
Testing sig

DK lawn care
10-31-2007, 11:34 PM
I am trying to put a sig in my photo. It is 17.6 kb and 133x100. Press up load pics from comp and then i click sav sig and it doent show up

DK lawn care
10-31-2007, 11:35 PM
Trying again

DK lawn care
10-31-2007, 11:40 PM
Now its working

Janeth
11-11-2007, 08:41 PM
My sig. keeps getting removed.

Have I done something wrong or do you have to have a certain number of post?

1MajorTom
11-11-2007, 09:05 PM
My sig. keeps getting removed.

Have I done something wrong or do you have to have a certain number of post?

Hi,
Welcome to Lawnsite.
You can not advertise a link to your website design unless you are a sponsor of this site.
For advertising info, you may click here:
http://www.lawnsite.com/advertising.php

Thanks,

Janeth
11-11-2007, 09:23 PM
So, instead of doing the correct thing and sending me an email you just kept removing it?

Now you want to force me to advertise?

And you removed all the sigs even though only one was a problem.

Does that seem like a little messed up to you or is it just me?

1MajorTom
11-11-2007, 09:32 PM
Sorry, but I do email a new member if I remove their signature and tell them why. But I got distracted with my little girls bed time, and when I came back, i saw your question,and just answered you here.

No, I am not forcing anyone to advertise at all. However, some people are interested in advertising, and request information on how to do so.

Janeth
11-11-2007, 09:41 PM
And I have no problem with advertising and was thinking about doing so. But it is common practice for people to be able to list their sites in their sig.

The site gets free content from it's members and in return forum owners normally let the members put a link to their site. It also lets other forum members get information and find out who they are dealing with on a forum.

I do understand having to deal with your kids. I have a 6 year old daughter and a 2 month old son. But the sig, was removed 3 times before I posted the question here.

1MajorTom
11-11-2007, 10:00 PM
Sorry for the confusion, I didn't mean to imply we don't allow any links at all.
Yep, we most definitely do allow links to members websites in their sig lines or in their profiles when they are green industry related. (meaning websites that are owned by the landscaping profession). And I agree, in these cases, it's a great way for the members to get to know each other, get to know about other members companies, how long they have been in business, etc, etc, etc... (but not someone starting a lawnmowing site in the hopes of eventually making money off of it and just looking to generate traffic to their site.) as an example would be something that wouldn't be allowed.
We just try to keep it fair to everyone, and if we allow one person to post their links just for the sole purpose of generating traffic to their site, then we would have everyone doing it. Sorry for any inconvenience about this.

Charles
11-12-2007, 06:39 AM
So, instead of doing the correct thing and sending me an email you just kept removing it?

Now you want to force me to advertise?

And you removed all the sigs even though only one was a problem.

Does that seem like a little messed up to you or is it just me?

You should have done the correct thing and that is become familiar with the rules and regulations of Lawnsite(or any forum for that matter) when you sign up. This rule tops the list:


http://www.lawnsite.com/guidelines.php

"Advertising of any kind is not permitted at this site unless you are a sponsor. If you are interested in becoming a sponsor, click here. This includes mentioning manufacturers, dealers, etc… in the forums or through LawnSite.com e-mail or private messaging. You are also not permitted to include phone numbers addresses, fax numbers, e-mail addresses, or web addresses or links in your posts, e-mail, private messages or signature lines."

Janeth
11-12-2007, 07:10 AM
You should have done the correct thing

Glad I have you to tell me what the correct thing is.