PDA

View Full Version : Engine Won't Idle


JDD
09-21-2001, 01:31 PM
6 h.p. Robin engine on Snapper commercial mower starts ok and will run all day at high rpm's. It will not idle - ever. It is also a little hard to start when it has been running for a while. Gas, plug, and air filter are ok. Someone said it might be a problem with the coil. Any thoughts? Thanks.

Robert Doubrava
09-21-2001, 05:14 PM
like they said, it may be an electrical problem. check the coil and spark plug wire.

m.o.p.e.
09-21-2001, 09:29 PM
Try cleaning your fuel system (tank, filter, line). Then have your carburetor professionaly cleaned. I have found that the Japanese engines tend to be more sensitive to small particals in the fuel system. Coils usually work or don't work.

khouse
09-21-2001, 11:26 PM
If it runs fine at high rpm's then the coil is fine. There isn't a fuel delivery problem either since cutting grass at full throttle takes more fuel than an idling engine. Your problen is in the low idle circuit in the carb or a bad intake gasket. I would tear that carb apart and blow it out. Sometimes the idle circuit can't be cleaned and a new carb is the fix. There have been times where I've soaked carb's for hours and still not get all the passageways clean. Good luck.

John DiMartino
09-22-2001, 09:47 PM
Its running rich on the low end,especially if its hard to restart hot.Try starting it wide open when hot,this will help.I suspect a high float level,leaky needls/seat,or low spped adjustment is off.The air bleeds may be plugged up,blow them out,and use carb cleaner to clean up the gunk/varnish.

thelandscaper27
09-27-2001, 10:20 PM
I would set the carb. idle. at 3/4 turn on both and go from there.
CM Landscape- Email= thelandscaper27@hotmail.com