PDA

View Full Version : Test


Stonehenge
09-26-2001, 12:03 AM
Testing my posting ability

Guido
09-26-2001, 12:49 AM
I think after the first 800 practice runs you did, your getting pretty good at it now! :)

Stonehenge
09-26-2001, 05:08 PM
Funny.


I was posting last night in the off topic forum and LS wouldn't let me submit the post, showing a screen that said that either the account was deactivated, or the administrator was doing something, or something. So I posted here.

But, while the thread/post appeared, I was unable to immediately go back and delete the thread, as that same screen showed up. I figured I was in trouble for something, but nobody has said anything to me, so I dunno what to think.

Guido
09-26-2001, 05:40 PM
We're not allowed to delete posts ourselves anymore.

I guess people were asking a question, getting good responses and then deleting the post. Same situation but if they didn't like the responses, or started a riot, they deleted the post.

Well people were getting pissed because the thread starter would delete the post, and you loose everything everyone put into it.

So, we can't delete posts anymore.

Hope this helps solve the mystery for you!!

Stonehenge
09-26-2001, 08:11 PM
It helps solve part of it.

I think I solved the other part, too (about not being allowed to post in an existing thread). I think the thread yesterday was in the process of being deleted by moderators, which is just as well because my post was none too kind to the thread starter.

Thanks Guido -

Hope things are going as smoothly as can be over there...