PDA

View Full Version : Lawnsite servers


INTEGRA Bespoke Lighting
01-08-2008, 10:55 PM
Am I the only one that finds that the pages here load very slowly? I often have to do 2-5 refreshes to get the content to show on my screen. It is very slow and frustrating.

Perhaps it is just my ISP, but I have found it very bad the last 3 days.

Let me know.

Eden Lights
01-08-2008, 10:58 PM
Instant for me just now.

irrig8r
01-08-2008, 11:01 PM
Painstakingly slow tonight for me... too many people with too much time on our hands logging on at the same time?

carcrz
01-08-2008, 11:03 PM
comes in spurts

INTEGRA Bespoke Lighting
01-08-2008, 11:21 PM
maybe its time for lawnsite to take some of Unique's $$$ and upgrade their servers??

:)

JoeyD
01-08-2008, 11:29 PM
maybe its time for lawnsite to take some of Unique's $$$ and upgrade their servers??

:)

James dont make me send The Lighting Geek to come roll you up alright! You just pipe down over there, maybe lawnsite should start charging you for every bad joke you crack......LOL

:drinkup::laugh:

INTEGRA Bespoke Lighting
01-08-2008, 11:35 PM
My humour is generally dry Joey... so that must get me a discount right?

ChampionLS
01-08-2008, 11:40 PM
Clean out your Temp Files...Turn off any Phishing filter (your a big boy..dont need that) and defrag often. Worst comes to worst..if your using a cable modem.. unplug the power.. and turn it back on after a minute. It will refresh your ISP.

INTEGRA Bespoke Lighting
01-08-2008, 11:45 PM
Thanks Anthony.... i am pretty much well versed in computers... I am in the woods here so we are linked via 2way satellite modem. The only issue I am having is with this site. I think when they are busy here in the evenings things bog down from their end.

Thanks.

JoeyD
01-09-2008, 12:03 AM
I think your right James. It was a bit slow a while ago. It seems very quick now.