PDA

View Full Version : 10 hp John Deere Snowblower no spark


woody184
01-19-2008, 09:12 PM
Just picked up a 1983 John Deere has no Spark otherwise in great shape. Guy I got this from put a new coil on her and still no spark.....Think he got a bad coil.....Or maybe I should pull the flywheel and take a gander under there......Thanks

topsites
01-19-2008, 10:48 PM
Don't those older machines still have point systems?

At least my tiller did, I rebuilt that and gtg.
Forget what it's called, I believe an "Ignition rebuild kit" but I'm not 100% sure.

Restrorob
01-20-2008, 08:32 AM
Pull the flywheel cover and look at the coil, If it has more air gap area between one of the legs (Right side below pic) it has no points but is electronic ignition.

Disconnect shown kill wire and check for spark again;

1) If still no spark replace the coil setting coil to flywheel air gap at 0.10-0.14".

2) If it now has spark with the kill wire disconnected check the kill wire for a short and the kill switch for proper operation.


http://i107.photobucket.com/albums/m314/Restrorob/Briggs/BriggsCoil.jpg


If your coil doesn't look like the one above but has the same amount of air gap area between both legs it has points under the flywheel. You can install part # 398811 coil to convert to electronic ignition and just snip the points wire as far back behind the flywheel as possible and leave the points in place.

Landrus2
01-20-2008, 01:20 PM
You got that coil right on the money better get off that coil rob:drinkup::dizzy:

woody184
01-20-2008, 04:12 PM
Guys thank you for your replies. I am going to pull the flywheel and take a look at the coil. What this gentleman replaced was not the coil but some type of regulator.... He said it was the coil, but it is an electrical part that mounts near the engine with I think 3-4 wires coming off of it. I have to look to see where they are going........But I am going to pull the flywheel and tinker with the coil.....Again Thanks guys........ I actually just picked up another project in Subfreezing temps.....Still Freezing.....A 1989 Polaris Trailboss 4 wheeler with no compression.....So I will be messing with that soon for my oldest daughter to ride.........Thanks........Woody.

Dave
01-20-2008, 07:20 PM
I would follow the wires coming form the coil and unplug them , this will eliminate possibilities of the coil grounding out,