PDA

View Full Version : toro walk behind used how do i engage the transmission.


aa1campbell
01-21-2008, 01:38 PM
I just bought a used toro proline walk behind, i have never used a walk behind before, i can get it started but can't get the gears to engage... It feels like its missing a belt or some kind of saftey switch... anyone have a idea..

topsites
01-21-2008, 03:15 PM
What?

Ok, there's a lever at the very back underneath the bars, right in center of the frame behind the engine sits the transmission, you see all this I think... This lever should move from left-to-right and vice versa, the gears, in case they're not marked are:
R - n - 1 - 2 - 3 - 4 (and depending on the trans it could have a 5).
That's all tecumseh trannies anyhow, all the gears straight in a line, r+n+1-4 or 5.

On some of the older trannies you can't feel it anymore, but on the newer ones there's a distinctive click from one gear to the next, if you can NOT feel this click then for the purpose of this test move the lever ALL the way to the right and leave it there.
Even if you can feel the click this might be the best choice, moving it all the way to the right will put it in the highest forward gear, so do that.

Now underneath the transmission and under the frame there's a belt, goes from transmission to the engine shaft, is this in place? If so it needs to be checked for tightness with the engine off, there's a little spindle that goes through the deck that you can adjust it with. If in doubt replace this belt, $12 or so at Napa, probably the w410 or something, I forget but it's a 41 inch belt or thereabouts, agricultural / industrial grade...
Take the old one with you.

Once that belt is good and the lever is all the way to the right, starting the engine and pushing forward on the T-bar should get you something... It might not move straight or it might not move as you have in mind, but it should do something.

I assume the two side belts are in place?
Those might need replacing as well.

Beyond that it could need couplings or other repairs, but first the belts, without those we don't stand a chance troubleshooting further.

Restrorob
01-21-2008, 08:33 PM
Once that belt is good and the lever is all the way to the right, starting the engine and pushing forward on the T-bar should get you something.


Tops,

If this is a ProLine Mid-Size Commercial W/B and not the ProLine 21 (not enough details/model numbers) and the trans safety switch is hooked up it won't even start unless in neutral. Being a novice with a unit like this he may want to try first or second gear until he gets use to the operation of this style unit.

We wouldn't want him to push the bail in high gear and wipe out the side of his wife's new BMW now would we ? :nono:

LawnTamer
01-21-2008, 09:14 PM
Tops,

If this is a ProLine Mid-Size Commercial W/B and not the ProLine 21 (not enough details/model numbers) and the trans safety switch is hooked up it won't even start unless in neutral. Being a novice with a unit like this he may want to try first or second gear until he gets use to the operation of this style unit.

We wouldn't want him to push the bail in high gear and wipe out the side of his wife's new BMW now would we ? :nono:

Yes, more info would be helpful, is it a T-bar, pistol grip, belt drive, hydro, 21". If it is a midsize WB with the T-bar and belt drive, it should be phenomenally easy to diagnose.

aa1campbell
01-22-2008, 09:58 AM
Its a toro proline model # 30144 seriel 890381

topsites
01-22-2008, 01:35 PM
Its a toro proline model # 30144 seriel 890381

If you don't have a manual that would likely be a good first step:
Go to www.Toro.com > Commercial Contractor > Customer Care.

You still need to inspect the belts, are the wheel belts turning when you apply T-bar?
If no, are the shafts on either side of the transmission turning while the engine is running, in gear?
If no, is there a belt going from engine to transmission, underneath, is it turning?
Is the transmission center pulley underneath turning?

It's probably just a belt, there are 3 to check, one on each side to the wheels, and the third is underneath in back, the only belt that connects to the underside of the transmission.

Unless it's a hydro...?
I'm assuming it's not.

LawnTamer
01-22-2008, 02:13 PM
That's really weird, I punched your #s into the Toro Master Parts Viewer. Just so I could see assembly schematics for your machine. All it will show is your deck assembly and the front wheel assembly. :confused::confused:

I've never seen that before. I can see a whole assembly and parts list for every square inch of all 5 of the Toro machines I've owned. Restrorob may have come across this before. He has a lot more experience than the typical lawn-jockey does.

Is it a '98 44" side discharge W/B?

You should be able to tell if it is a belt or hydro drive. Are there belts on the side of the mower that drive the rear wheels?

Does it have a control bar on top of the handle, or does it have levers on the side?

Restrorob
01-22-2008, 07:49 PM
All it will show is your deck assembly and the front wheel assembly.


That's because Toro had a couple different size deck assemblies for this same power unit, Therefore aa1 posted the deck model numbers instead of the power unit numbers that should be on the rear part of the frame behind the engine.