PDA

View Full Version : Is Exmark Made by Ford?


Sweet Tater
02-28-2008, 01:34 PM
I Just used my lazer z 1 1/2 weeks ago to do the leaves in my yard. Now the dang thing won't crank. :confused:That is the most cold natured thing I have ever owned.:dizzy:

All_Toro_4ME
02-28-2008, 01:39 PM
Lol. Your thread title made me laugh. I left the key in the on position on my mower and it ran the battery down, causing it not to start. Im sure this isn't your case though.

Sweet Tater
02-28-2008, 01:42 PM
Lol. Your thread title made me laugh. I left the key in the on position on my mower and it ran the battery down, causing it not to start. Im sure this isn't your case though.

lol, not this time anyway.

LawnGuy73
02-28-2008, 01:49 PM
lol, it could be. :laugh:

gandk06
02-28-2008, 01:50 PM
Lol. Your thread title made me laugh. I left the key in the on position on my mower and it ran the battery down, causing it not to start. Im sure this isn't your case though.


Is that why fords don't run?

tb8100
02-28-2008, 01:54 PM
is the fuel cut off ? :)

Raven386
02-28-2008, 01:55 PM
Is that why fords don't run?

:laugh: that was good...:laugh:

All_Toro_4ME
02-28-2008, 02:01 PM
Is that why fords don't run?

Probably so along with a whole myriad of other problems. lol

Sweet Tater
02-28-2008, 02:32 PM
is the fuel cut off ? :)

No, fuel is on. I finally got it started, run it for 20 min, shut it off and it won't start again

TNT MOWING
02-28-2008, 08:11 PM
It is from what i hear a toro line. I talked to a exmark dealer and says all of the parts for the WBs are very close in shape and size and item number. You would think that toro would just end the exmark line right:confused:

tb8100
02-28-2008, 08:14 PM
No, fuel is on. I finally got it started, run it for 20 min, shut it off and it won't start again

sounds to me like a bent Johnson rod and/or a seized muffler bearing.

cgaengineer
02-28-2008, 08:43 PM
I have not figured the Toro/Exmark thing out either. If you compare a 40" T2 to the Exmark eqiv the Toro comes out way on top for features.

tacoma200
02-28-2008, 08:44 PM
Ford isn't even made by Ford.

tb8100
02-28-2008, 08:44 PM
It is from what i hear a toro line. I talked to a exmark dealer and says all of the parts for the WBs are very close in shape and size and item number. You would think that toro would just end the exmark line right:confused:

Well considering Toro and Exmark are both among the best selling brands in the industry and there are folks who are loyal to each brand, I dont think it makes alot of sense to combine them.

Armadillolawncare
02-29-2008, 01:20 AM
Sounds to me like the left rear wheel is out of round and the right front tire is narrowing.

Sammy
02-29-2008, 05:56 AM
No, fuel is on. I finally got it started, run it for 20 min, shut it off and it won't start again

Maybe the coil ?

KcLawnServices
02-29-2008, 07:27 AM
Well it might be made by Ford. We definitely know it is not a Dodge because the transmission still works after the first week.

tallimeca
02-29-2008, 08:52 AM
and if it's more than a year old and not covered in rust, can't be a chevy!!

In all seriousness,

does it not crank over, or it cranks and won't start.

If you checked the battery and had it load tested, i would say safety switch.

cgaengineer
02-29-2008, 09:27 AM
And it cant be Toyota because they dont break down!

joshco84
02-29-2008, 09:28 AM
Sounds like the coil. After you run it for a bit the coil probably gets too warm and doesnt work right.

NBI Lawn
02-29-2008, 10:34 AM
On a 66/27 I had on demo the choke would get stuck or hung up for some reason. Had to get off and play with the choke cable at the carb and it would release. When it was stuck on it would not start or even pop. Check that, maybe its the same thing :confused:.

Sweet Tater
02-29-2008, 02:00 PM
and if it's more than a year old and not covered in rust, can't be a chevy!!

In all seriousness,

does it not crank over, or it cranks and won't start.

If you checked the battery and had it load tested, i would say safety switch.

Actually I got fed up trying and took it to the shop. The choke is sticking open, don't know yet if its the butterfly valve or needs a new carb

MOWEMJEFF
03-02-2008, 11:53 PM
OMG I'm so jealous....I would kill to have a broken lawn mower problem instead of a broken snowblower.:dizzy:

Richard Martin
03-03-2008, 04:32 AM
In all seriousness,

does it not crank over, or it cranks and won't start.


Crank in the South is not the same as crank in the North. In the South if it won't start then it won't crank. They're interchangable here. I mention this because the original poster is from the South.

That was something that took a little getting used to.

Then there is also this whole darn barn thing. Any structure on your property that is not your house is called a barn. It drives me nuts. Got a horse stable? Nope, it's a barn. Shed? Nope, it's a barn. Garage? Nope, it's a barn. There's one guy down here that actually has a barn. So what does he call it? A pack house. :hammerhead:

Sweet Tater
03-03-2008, 09:31 PM
Crank in the South is not the same as crank in the North. In the South if it won't start then it won't crank. They're interchangable here. I mention this because the original poster is from the South.

That was something that took a little getting used to.

Then there is also this whole darn barn thing. Any structure on your property that is not your house is called a barn. It drives me nuts. Got a horse stable? Nope, it's a barn. Shed? Nope, it's a barn. Garage? Nope, it's a barn. There's one guy down here that actually has a barn. So what does he call it? A pack house. :hammerhead:

Roflmao, ummm I got a big red barn in my back yard, complete with hay loft and all.

millenium_123
03-04-2008, 12:35 AM
Well it might be made by Ford. We definitely know it is not a Dodge because the transmission still works after the first week.

No, that would be a CHEVY!:laugh: