PDA

View Full Version : Transferring from ads.lawnsite.com..............


advantage landscaping
03-03-2008, 10:01 PM
Over the past week or so, lawnsite seems to be slower and slower. Often I end up waiting 10-15 seconds for the page to load over T1 and T2 connections! The only difference that I notice is more and more ads creeping onto the right side.

Now let's get this strait. Ads let the site be here, keep it running, etc... I get it. But for some reason it seems like they are slowing the site down. I like seeing them and have checked out 75% I would say, but as more are added it seems like the site needs more and more time to load.

I also know that you guys were switching Lawnsite to another, newer server? Is this the reason for the slower and slower loading times?

And yes I did check from another computer, 2 actually, over two other different connections.... same kind of result from each.

Any clarification as to what's up? Those at Lawnsite - great job.... just wondering why.....

Runner
03-03-2008, 11:40 PM
I just posted another thread on the same thing...It's getting real old - real fast. There is no way I am going to waste 10 minuts of my life just to view 40 posts (based on 15 seconds per loading - and actually, sometimes longer). People will just start pending more time on other sites.

DLCS
03-04-2008, 12:57 AM
Ads, ads , ads and more ads. When Chuck created this site it wasn't about ads but about the green industry. New owners care only about profits. I have always defended lawnsite and changes they have made but this site has got so rediculous.