PDA

View Full Version : 1997 Ford f350 Low Range 4x4 Slipping?


PetalsandPines
11-19-2001, 11:35 PM
I have the 1997 F350 (old body style), Doing a dry run the other day to make sure everything is ready for winter I engaged the truck in LOW RANGE 4x4, I rarely use the Low Range, if ever. Well after engaging it and putting it in drive, I pressed the gas and the engine reved, the truck went slowly as if it was slipping then BAM, the wheels engaged. I did it again and the engine reved and reved and then eventually it kicked in. Is this normal for LOW RANGE 4x4 (auto tranny), because the 4X 4 high is working perfectly (no reving or slipping) the fluids are fine, not burn't. I have never run 4 low unless it was in snow...so I don't know if this is normal...Any help out there?

Eric ELM
11-20-2001, 06:54 PM
I have a 97 HD F250 4x4 and no it is not normal for that to happen. I've never had this happen, like what you are explaining.

sdwally
11-21-2001, 09:12 AM
I'm assuming that this year of Ford has a push button to engage four low. If so the solenoid or the mechanical mechnism that it is connected to in the transfer case is sticking. I have no experience with that system, however I sure it's not much different in principal than the electric shift mechnism in a two speed axle. At least it's a place to look to start looking for a problem.

lawn jockey
11-22-2001, 08:02 AM
It sounds like you have the auto locking hubs not lock outs YThis maybe the problem! Ford had a problem with these. They are however easily replaced with warn lockouts for 100.00 bucks and a half hour.This is what we always do even if they are brand new hope this helps