PDA

View Full Version : Couple of Bad Boy Lighting questions.


LIGHTNING
03-29-2008, 12:52 AM
I recently purchased a 2006 BB Lightning with the 26 horse liquid cooled Kawasaki and 60 inch deck. It looks like new and has 180 hrs on it. I think it is gonna be a fine mower, but have a few questions for some of the owners/dealers on here.

1. Engine starts great when choked, will not even try to start when not choked, even when warm. It runs fine off choke once started. Is this normal?

2. I've read on here that Bad Boy changed the baffles in their decks. What year was the deck changed? Does the 2006 have the new deck or old deck? I've noticed the rear anti scalp rollers have been moved outside the deck on the 2008 models, but did not notice any other difference.

3. Throttle seems to have play in it. Almost like it is idle or wide open, with hardly any adjustment in the midrange. It just feels like slack in the middle, like the lever is moving, but not the cable. This normal or something I should get fixed?

4. Anyone know where I can find a manual for the engine? How about a service manual for the mower? Bad Boy makes a great mower, but their owners manual sucks.

Happy Frog
03-29-2008, 01:40 AM
Here are some answers for you:
1. Yes it is normal. Blame it on the EPA requirements. The engine runs so lean that it needs the choke to start.
2. Look at the deck mulch kit pictures on the Bad Boy web site. You should be able to tell which deck you have.
3. Why would you want to run the engine in the mid range? it should run at idle or at full power. No need to keep it in between IMHO.
4. You can get the engine manual from Kawasaki
http://www.buykawpower.com/kmcb2c/Menu?action=CATALOGB2B&chID=280836&elementType=1&historyDepth=1

LIGHTNING
03-29-2008, 10:33 AM
Thanks for the reply. It's not that I want to run it in midrange, just wondering if my throttle lever is geeked up or not. Nice to know the choke thing is normal, even if it is a pain. I'll try the Kawa site again, but for some reason when I looked there before I could find a part number, but never was able to find a way to buy the part? Still not sure on the deck. Mine has the rear scalp rollers inside the deck like the one in the pic, but I'm not sure what is deck baffles and what is mulch kit? No big deal, I'm happy with what I have just curious if I have the "new and improved" deck or not.

By the way, I've been lurking and reading on here for a month or so. Great site with a lot of good info. Most of it is over my head though. My ambition in mowing is to get MY yard done as fast as I can and still have it look good. Right now MY yard is pretty much pasture and some wheat sowed around the house. Did not get done with construction early enough in the year last fall to get anything else growing. I'm sure I'll be looking for advice on getting it established, but I'll save that for another thread.

tb8100
03-29-2008, 11:12 AM
welcome to the Bad Boy family! I don't know alot about the '06s...does yours have suspension?

LIGHTNING
03-29-2008, 12:25 PM
No suspension, believe they started that in "07. Wonder how many parts you'd have to buy to add it? Actually with the Michagan seat it's not that bad, or won't be once I get this field turned into a yard.

Happy Frog
03-29-2008, 12:36 PM
The Kawasaki engine "service manual" part number is 99924-2065-01 (S/M FD680V, FD731V)

retrodog
03-30-2008, 12:45 AM
Hey man, if you will call Bad Boy directly, they can get you an owners manual. Here is the # 866-622-3269. The 26hp Kawa is absolutely bulletproof, but it does require the ole' choke just about everytime you have to turn it over. There is a little adjustment bolt at the end of your throttle cable towards the engine. You might try to play with the slack a little to make sure you are getting the full range of throttle. I have to adjust mine everyonce in a while on the lightning that fell off my trailer.

LIGHTNING
03-30-2008, 09:43 AM
Retrodog do you know what year model they changed the decks on?

tb8100
03-30-2008, 10:03 AM
Retrodog do you know what year model they changed the decks on?

'07 models.