View Full Version : trouble with kawasaki fc540v on lesco 48"

04-13-2008, 09:39 PM
hello i have a 48" lesco walk behind that has a kawasaki 17hp fc540v with electric start. the problem is it doesnt start. i turn the key and nothing happens the battery is good and i also switched it out with another working battery.does anyone have a wiring diagram for this motor and also a troubleshooting guide or at lest know where i can find one online?

thanks for the help.

04-14-2008, 01:18 PM
no one has any help?

04-14-2008, 01:42 PM
Here's the page you asked for. I was going to email you the complete manual but, you have no contact info. Send an email to me or Lesco and you'll get the complete manual. Tony
By the way, cross the solenoid with a screwdriver or something and see if it will start. Also, take your starter off and hook it up to a battery to see if it works, new brushes make it work like new.

04-14-2008, 08:50 PM
thanks for the help but im kinda looking for a wiring diagram that has the keyswitch / battery / starter / solenoid in more detail - wire colors etc.. i will try to pm you or email you.

04-14-2008, 08:51 PM
it wont let me pm you because i dont have enough posts yet

04-14-2008, 08:55 PM
so i am trying to get there

04-14-2008, 08:56 PM
sooner or later...haha

04-14-2008, 08:57 PM
btw what is the proper way to jump the starter?

04-14-2008, 08:58 PM
how do i know if its the starter or the solenoid? and do you have to replace both or can you replace just one part?

04-14-2008, 08:59 PM
ok at 10 posts i should have been able to pm but it still wont let me????

04-14-2008, 09:49 PM
My Lesco Viper Did That Last Fall.turned Out The Fuse Blew. If You Have One On This Mower Try Changing It

04-15-2008, 02:23 PM
I sent you 3 pdf files. 2 are Lesco and one is Kawasaki, I hope you have broadband!
Take the starter off and use jumper cables from a battery. Black where it bolts to the engine and red on the terminal. It should spin like a banshee, if not your brushes are worn and you'll need to rebuild it. Tony