PDA

View Full Version : Husqvarna spindle bolt problems


frustrated
04-25-2008, 09:57 PM
I'm REALLY hoping someone here can help me. I"m the maintenance tech for a lawn company, and getting extremely sick of this problem.


I have two Husqvarna LT series mowers, one a 7230 I think, and a 6130, both of which are constantly breaking down on me. Its always the same problem too. The bolt that holds the belt pulley on the spindle will break at least weekly, effectively chewing up spindle bearings and in one instance a complete assembly.

Now I dont understand why this issue keeps happening, I'm putting them all in with the specified 45 lb ft of torque they call for, and yet they break.

Is this a common issue or is it something caused by user error?

Restrorob
04-25-2008, 11:34 PM
If there is any play/slop in the pulley to shaft it could cause this, Also engaging blades at full throttle (sudden snatch) could cause this especially with wear in the shaft/pulley.

Just tell one of the operators you need a hand to check a unit out, Have them get on it and engage the blades and see how they do it.

frustrated
04-25-2008, 11:42 PM
Thanks, I'll be looking at this tomorrow to see if theres anything to what you're thinking.

I know part of it is that the bolt is of poor quality metal, and has a hole drilled through it for greasing the spindle. Personally, I think the grease fitting shouldnt be on the spindle bolt, or if they did that, at least use a better grade bolt than the factory designs and sells it with.

JimQ
05-23-2008, 01:08 PM
Just saw this post. Sorry it took so long to reply.

See your dealer. There is an upgraded blade spindle available. The spindle now has external threads and a large nut to hold the assembly together.

P/N 131383 I believe.

Q

109656