PDA

View Full Version : This Tecumseh Peerless problem...


topsites
04-29-2008, 07:54 PM
All right, about 2 years ago a tranny went out on one of my belt drives...
I replaced it with a brand new one and all went well, but now the new one is acting up and I didn't put that many hours on this mower and it's the SAME problem!

The mower even sat almost all of last year...
Ok, it's a belt-drive 9-spline 5-speed Toro (700-070 is the model of the tranny).

The problem is the bottom pulley starts to get 'loose.'
This in turn connects to the vertical input shaft and what is happened is at the top the beveled pinion (gear) stripped...
Which, that's what's causing the wobble down at the pulley and eventually it just stops working all together.

The question I have is, what the heck would cause this to happen?
The last tranny I just figured regular wear and tear...
But now this one's almost still shiny, the stickers ain't even wore off lol and already it is starting to do the same thing.

Would too tight a trans belt cause it?
But my other Wb is the same make and model and I am pretty sure I adjust them both the same, this problem's only happening on my old one...

I did replace the tensioner pulley assembly, so that's tight...

Any ideas?

topsites
04-29-2008, 08:12 PM
Oh I forgot to mention...
The needle bearings get shot in this process, down at the bottom where the input shaft goes through the case...

Now whether the gear stripping is causing the bearings to go bad (or vice versa) that I could not tell you.

Either way this is really beginning to pizz me off lol

Breezmister
04-29-2008, 11:09 PM
Ok, it's a belt-drive 9-spline 5-speed Toro (700-070 is the model of the tranny).


Well Tops, when I started in this little hole in the wall shop, I was getting alot of Lescos with that same problem. Now what I do is, when I replace a trans, I make sure it is filled all most to the top with that Tecumseh grease, you know the stuff I'm talking about, I'm not even going to try and spell it. When I put the pulley back on, I put a new key in, and if I have any doubt about that pulley, it gets a new one. Now I don't know what Toro uses on their pulleys, but the Lescos use 2, 1/4x20 set screw, I throw them away, replace them with 3/4 or 1 inch grade 5 bolts. I'd have to be in the shop to tell you exactly which lenght. The head of the bolt should not be more then 1/4 away from the hub of the pulley when tight. I make them TIGHT when I install the pulley. Install the snap ring at the bottom of the shaft as normal,
As for the belt, I make sure the trans pulley is lined up with the engine pulley . I also make sure that the idler pulley is lined up as well. And I make the belt very tight too, with maybe a 1/4 inch side to side play.
I've been in this here hole about 7 or 8 years now, and in the last five years, any WB I've done this to, I have not had to replace the bottom end on a Peerless. I hope that helps :drinkup: