PDA

View Full Version : The Used eXmark 36 I purchased


pdenney11
05-23-2008, 10:40 PM
I found this on craigslist the other day. I think I got a great deal on it, but I guess I really don't know used mower pricing. It's got a new bag, fairly new velke, all new belts, runs and cuts well, no leaks. The only problem with it is the paint is faded but it's just an old mower. Can anyone tell me what it might be worth or what you would have paid for it? It's got a Kawasaki 12.5 hp i believe.

MileHigh
05-23-2008, 11:03 PM
I wouldn't pay anything over $150 for something that old, basically the price of the bagger...who knows how hard that thing has run...

KevinACrider
05-23-2008, 11:46 PM
I just bought the same mower but in a 48". Looks to be the same age. Asking price was $650. Local trade-in price is around $500. I got it for $1350 paired up w/ an older 52" JD walk-behind too.

pdenney11
05-23-2008, 11:56 PM
I just bought the same mower but in a 48". Looks to be the same age. Asking price was $650. Local trade-in price is around $500. I got it for $1350 paired up w/ an older 52" JD walk-behind too.


Cool, I got this one for $250 I figured the bagger and the velke were worth that much.

windsory
05-24-2008, 08:24 AM
Cool, I got this one for $250 I figured the bagger and the velke were worth that much.

That's a good price, it's older but doesn't look too beat up, especially because it came with a bagger and velke. Good buy.

pdenney11
05-24-2008, 09:29 AM
That's a good price, it's older but doesn't look too beat up, especially because it came with a bagger and velke. Good buy.

I was hoping to hear that. I figured I would just use it the rest of summer, then sale it at the end of the year and see if I can get my money back out of it to put down on a new walk behind. If not then I'll just use it till the wheels fall off.

Lawnworks
05-24-2008, 03:30 PM
Cool, I got this one for $250 I figured the bagger and the velke were worth that much.

You can't go wrong for $250.

redmax fan
05-24-2008, 04:32 PM
weve got maybe that exact same year in a 52 that we bought used like 8 years ago and still have it for a back up . it still runs good but sometimes backfires upon starting and we just have to replace the plug . we sometimes use it when its wet because it doesnt get clogged as bad as our newer exmarks .