PDA

View Full Version : New Quick 36 losing power after 10 min


poipuyardcrew
06-19-2008, 03:25 PM
Just got a new 36 it runs great for about 10 min then the engine starts craping out. its a 13.5 b&g motor it seems to have more than enough power at first. Anyone else having this problem with them? Since its a brand new mower do I have to break it in?

Thanks in advance. Dominik

bohiaa
06-19-2008, 03:30 PM
dont know about the break in period, But I have one that's about 4 years old now and there's NO stopping it....

ya need to get with BOP, they Have GREAT customer service

poipuyardcrew
06-19-2008, 03:45 PM
Yes, I have scags ztr's honda push mowers. I really like the way it cuts and It looks like a great mower. I called up the company they are always very nice. They thought it might be the ethanol in fuel and recommended to add the fuel stablizer which is what I'm going to do today. I know once I figure this out I'm going to have a great time with this mower.

flakebortch
06-19-2008, 05:01 PM
My Q36 is losing power when I engage the PTO, about to stall. I called Tommy at BOP and he said to add the fuel stabilizer that comes with it. I might have gotten some dirt in the air intake when I was cleaning the filter. Haven't had a chance to see if it works yet.

KGR landscapeing
06-19-2008, 05:13 PM
if its a briggs take off the air cleaner and stick your finger in the whole and make sure your choke close's all the way when you choke it. my throttle cable on my briggs slippd when i first got it and had all kinds of funky issues with it

delphied
06-19-2008, 05:37 PM
Take it back to the dealer.

DA Quality Lawn & YS
06-19-2008, 07:08 PM
poupou - I have the Ninja model with the 15Kaw, but nonetheless, make sure that your throttle lever is not too high. I found when I pushed it up to 'high' (but not on choke), it actually was choking out a bit so I run the machine with the lever a bit below 'high' and this seems about right (no choke).

Don't think this is the case for you, but just in case...

Frue
06-19-2008, 07:18 PM
Take it back to the dealer.

I tell you what after a day like yesterday and reading that o man I am cracking up. Now that is funny. Thanks delphied!

poipuyardcrew
06-19-2008, 11:34 PM
I mixed the fuel stabilizer and throtle knob a bit low and it seems to be doing great. even managed to cut some over grown zoysia with it. Thanks for all the advise.

topsites
06-19-2008, 11:56 PM
I mixed the fuel stabilizer and throtle knob a bit low and it seems to be doing great. even managed to cut some over grown zoysia with it. Thanks for all the advise.

Yeah the throttle mechanism was probably tapping on the choke lever, good to hear it's working now.

gorknoids
06-20-2008, 12:01 AM
Lean carb setting? Back the (if it has one) high speed needle out a 1/4 turn and see if that fixes it.