PDA

View Full Version : 15 horse kawasaki hard starting in a.m.


redmax fan
09-11-2008, 11:16 PM
its on a 48 exmark . and first thing in morning it takes a bunch of pulls to get it going . but after it starts it only takes one pull the rest of the day . and this has happend for over a week . tried new plug already . and the weathers been warm so cold no factor .

dishboy
09-11-2008, 11:17 PM
Sounds like you might need to bend the choke rod so it closes the choke more.

MileHigh
09-11-2008, 11:28 PM
sounds like a problem with the choke.

mowerknower
09-11-2008, 11:43 PM
Are you pulling the cold start chain out? Could be choke. Does it smoke when it does start? You could have a leaking inlet needle that floods it out when sitting for the night.

redmax fan
09-11-2008, 11:52 PM
if you mean choke by ' cold start chain ' , yes were choking it .

and once it starts it runs perfect with no smoke at all .

DA Quality Lawn & YS
09-11-2008, 11:54 PM
How old is this engine?
I run a 15HP Kaw KAI on my Quick. I never even choke the machine, just low throttle, and it starts after at least the 2nd pull every time.

redmax fan
09-12-2008, 12:06 AM
How old is this engine?
I run a 15HP Kaw KAI on my Quick. I never even choke the machine, just low throttle, and it starts after at least the 2nd pull every time.

this is the machines 3rd season , 111 average size residential lawns per week . and til now its been the smoothest starting / running mower you could ask for , and we baby it . only need to choke it in real cold weather , otherwise it starts just like yours . these 15 horse kaws are great for us !

02DURAMAX
09-12-2008, 01:56 AM
you need a valve adjustment my 23hp would take a long time too and now its starts right up!

dfor
09-12-2008, 06:31 AM
I say that it is the choke too. I had the same problem a long time back. My throttle cable must have had play in it. My 3 yr. old mower does it now.

I just reach down and choke it a litte more with my hand where the cable connects at the carb.

supercuts
09-12-2008, 06:33 AM
you may be choking it with the lever but wire stretches over time and many not be closing the actual choke valve. you may need adjustment. mine did the same thing, simple quick fix

redmax fan
09-12-2008, 07:40 AM
thanx everyone ! leaving for work right now and i'll take a look at the choke right away .

redmax fan
09-17-2008, 09:16 PM
thanx a ton you guys , your diagnosis of choke was correct .
i dont run the mower but rather do all the whippin so not up to date on its status all the time , but when i told my partner he goes you know that choke has become alot harder to pull out . so upon taking apart its found to be rusted up and barely functioning . new choke cable and were right back ' making clippings' :weightlifter:

thanx :waving: