PDA

View Full Version : 2000 john deere 260


tjski
11-20-2008, 05:56 PM
Hello
I have a 260 skid steer that is losing power and bogging down after it warms up. It only has 1300 hours on the machine. The only thing that has changed since I last ran the machine is that its got the newer style diesel fuel in its tank. A little bit of black smoke comes out of the exhaust when it starts to lose power.:cry:

BOB&ME
11-20-2008, 08:43 PM
Hello
I have a 260 skid steer that is losing power and bogging down after it warms up. It only has 1300 hours on the machine. The only thing that has changed since I last ran the machine is that its got the newer style diesel fuel in its tank. A little bit of black smoke comes out of the exhaust when it starts to lose power.:cry:

Try dumping in bout 500ml of diesel fuel conditioner, sounds like a water problem!

BOB&ME
11-20-2008, 08:44 PM
change fuel filter @ the same time as you add conditioner

JDSKIDSTEER
11-20-2008, 09:04 PM
My thoughts exactly. If you continue to have problems e-mail me your cell # and I will have Donnie in the shop call you. JDSKIDSTEER@HOTMAIL.COM

Don't forget the inline filter.

tjski
11-21-2008, 01:30 PM
Thanks I will give it a try

MackCat
11-21-2008, 04:11 PM
I would also check the air filter

tjski
01-24-2009, 02:00 PM
Well it turned out the air filter was clogged up, which caused the engine to lose power.
Thanks everyone for the help.

JDSKIDSTEER
01-24-2009, 02:16 PM
Good deal. I had a customer stick his inner air filter in backwards. Swore it wasnt an air filter and insisted I send a mechanic our under warranty at no charge. I gave in, but when we found where he put filter in wrong he did pay the service all to turn it araound.:hammerhead: