PDA

View Full Version : Walker deck height adjustment washers, what the h#%L!


b121774
04-20-2009, 11:10 PM
All of my walkers have problems with the front 2 washers on the deck height adjusters getting deformed from the pins and in turn are a complete pain in the ass to raise up. I have scraped all the powder coating to make it easier and that worked for awile but the washers just get worse. I know I need to replace them but I already have a problem with my new MT23 with less than 100 hrs. There has to be a solution to this.

JHLC
04-20-2009, 11:43 PM
Easy, pull the washers off and use a die grinder to make the hole in the washer bigger. Problem solved!

greenviewlandscaper
04-21-2009, 12:30 AM
grease!!! works for a little while boss!

Looking Good Lawn Service
04-21-2009, 12:32 AM
I had a similar problem when my Walkers were breaking in when new, just put some Wd-40, it works miracles, you wouldnt think so, but it does, deformed washers and all. Good luck

topsites
04-21-2009, 12:33 AM
I do admit I'm not sure if Walkers are the same way...

But I don't have no special 1/4" washers on TOP, ever, they're too dang expensive.
Not sure if it's a regular hardware store washer I use or what it is, but it ain't one of those height adjusting ones.
Only place the height adjusting ones go is BELOW, where it makes the difference.

Yeh, I learn'tet that one quick :p

dave k
04-21-2009, 11:02 AM
All of my walkers have problems with the front 2 washers on the deck height adjusters getting deformed from the pins and in turn are a complete pain in the ass to raise up. I have scraped all the powder coating to make it easier and that worked for awile but the washers just get worse. I know I need to replace them but I already have a problem with my new MT23 with less than 100 hrs. There has to be a solution to this.
Yea, I have the same problem but with only one in the front, I'm not convinced its the washer, maybe just the abuse of the deck going up and down? On my deck it always cut bad, jig or no jig when they make the decks and weld the deck height adjusters, mine were off and I had to add skinny shims to try and get the best cut, its not perfect but better than it was, had a long e-mail discussion with Bob W about it, you could tell something was wrong because the deck would never sat on all the washers, one side was always up, I've seen them on other decks as well, must have been made on Mondays. Instead of havint the dealer cut it off and re weld it, I just went with mu fix, should have gotten a new deck if you ask me.

grassaholic
04-21-2009, 02:00 PM
I had the same problem with my 48 and 52 GHS decks. I tried lubeing the posts first with some WD-40 and it helped a little. Then I noticed that the washer was a little deformed where the pin rides on it all day. I took the washer off an used a large drill bit to kind of clean the inside edge of the washers up. After doing that I lubed the posts again with some WD-40 and it works like it should now. I'm not sure how long it will take for the washers to get boogered up from the pins rideing on them but, it's been working well for a couple of weeks now.