PDA

View Full Version : JD 757 Deck vibration


cardr
04-26-2009, 10:10 PM
2nd season for my 757. About a month ago took the blades off to sharpen them. I put a nail in the vice and made sure the blades were somewhat balanced before and after sharpening. I didn't note where the blades were positioned before taking them off. I sharpened them all and put them back on. I made them all run from Left to right. So all three blades matched up the same if that makes sense.

Last year not much vibration with the blades running. Now after sharpening I have quite a bit of vibration.

Has anyone had problems with the 757 doing this, or have I done something wrong?

Thanks for any suggestions

QualityLawnCare4u
04-26-2009, 10:24 PM
Yep, very familiar with it. Things to check that will cause this. First, is there a piece of stick/debri stuck in one of the pulleys? It will almost always be the pulley that the mule belt goes around in back under the engine. You can easily release the tension by laying on your back and pushing up on the pulley with the large spring and taking the belt off the other pulley right next to it. You can then see the inside the pulleys well. These mowers were notorius for getting small sticks caught in them. I did this so many times I can do it blindfolded and it will make it vibrate badly. Also check the deck belt pulleys as sometimes they will get something in them. Also make sure the belts don't have a bad spot/crack in them. Check for play in the blade spinndles and last but not least you could have a warped blade. Even though it balanced out can still be bad. My first bet though will be the mule belt pulley in the back on the left hand side has something in it.

cardr
04-26-2009, 10:30 PM
Excellent, thanks for the tips that's where I'll start!

QualityLawnCare4u
04-27-2009, 12:09 AM
Hope that solves your problem or points you in the right direction.. If I had a buck for every time mine did that I could take a good vacation:) If you notice when you look at the mule belt pulleys how close they are to the ground its a magnet for debri.

Grassman6
04-27-2009, 12:13 AM
While the mule belt is off as described above, remove the black plastic cover over the spindles and from the non discharge side you can use a gloved hand to pull the deck belt and overcome the spring tension for easy removal. If the jackshaft (double pulley) does not have a stick in the V-groove then check for smooth rotation by hand. Two issues here 1) I've seen the square head bolt not properly seated in the deck hole and 2) the bearings lose the sealed grease and vibrate, then scream and lock up.

cardr
05-03-2009, 04:35 PM
Guys,

A couple more questions. I tried to pull that pulley down under the engine, and there is a long goldish color bolt which doesn't allow the pulley to come down enough to get the belt off. I tried to losen it, but it was really tight. I didn't put the impact to it yet. I guess I'm a little confused regarding getting a stick stuck in the pulley. Maybe I still don't understand. With most of the pulley's on the mower the belt only cover's about half of the pulley. If something would get caught inside wouldn't it just spit it out the other side?

I looked at all the pulley's and didn't see anything. I wasn't able to get the Mule belt off though. I rotated the spindles while I had that belt off and for some reason the vibration is gone. Can't tell you why.

Let me know what you guys think.

Thanks

mag360
05-03-2009, 06:47 PM
There is a little collar sticking out on the deere deck that the center hole of the blade has to line up and slide over when you tighten it back up. It is possible to tighten it against that collar without having it slide over. This would cause a very noticeable vibration. Might be a good idea to double check just in case---especially since the problem started after the blade change. We even have issues from time to time with blade bolts coming loose and causing a vibration.

Grass Cake
07-02-2009, 09:13 AM
Guys,

A couple more questions. I tried to pull that pulley down under the engine, and there is a long goldish color bolt which doesn't allow the pulley to come down enough to get the belt off. I tried to losen it, but it was really tight. I didn't put the impact to it yet. I guess I'm a little confused regarding getting a stick stuck in the pulley. Maybe I still don't understand. <snip>

I looked at all the pulley's and didn't see anything. I wasn't able to get the Mule belt off though. I rotated the spindles while I had that belt off and for some reason the vibration is gone. Can't tell you why.

Let me know what you guys think.

Thanks

Just want to add something i observed with my 3yr old 737.

The deck belt has flopped around a tiny bit from the day i bought mine, If you spin the blades with the deck belt off you can see the pulleys are ever so slightly out of round and the idler pulley has always flopped a bit.

Anyhoo......the last month or so i noticed an increased rattle and tried everything blade/spindle related to track it down. Turns out the middle anti scalp rollers are worn causing them to vibrate which tricked my mind into seeing the flopping belt and hearing the vibration which tricked me into chasing a problem that didn't exist ( of course the rollers prob need replaced but better them than spindles).

lawns Etc
07-02-2009, 09:49 AM
KLC99 has the correct answer I guarantee it!

Grass Cake
07-22-2009, 11:24 AM
hole center malfunctionjunction on new blades
http://i295.photobucket.com/albums/mm134/VDownSwingV/Mower/IM000421.jpg

Nosmo
07-22-2009, 01:00 PM
It just makes sense if you did not have a vibration before you removed the blades and now you do --- either the blades need balancing or it is a problem caused by something described in the previous posts.

Nosmo