PDA

View Full Version : walker not running


fordstroker05
05-13-2009, 01:47 PM
IM LOOSING MY MIND HERE. i RECENTLY GOT A USED 26HP EFI MT WALKER MOWER, I WAS DOING A CLEAN UP YESTERDAY GOT 3/4 DONE WITH THE YARD AND I IDLED IT DOWN AND LEFT IT RUNNING AND WENT TO GO MOVE SOME LARGE BRACHES OUT OF THE WAY. I GOT BACK ON, IDLED IT UP AND WENT TO TURN THE BLADES ON AND WHEN THE BLADES TURNED ON IT STARTED TO RUN ROUGH AND IT SHUT OFF. I DISENGAGED EVERYTHING AND WENT TO GO START IT AGAIN AND WHEN IT STARTED IT RAN AND THAN STARTED TO CUT OUT. ALMOST LIKE IT WASNT GETTING ANY FUEL, I CHECKED THE FUEL LINES AND THEY WERE FINE, THE PLUGS WERE A LITTLE SHOT SO I REPLACED THOSE AND IT STILL DID THE SAME THING ANY INFORMATION WILL HELP SOOO MUCH PLEASE..

laxratnd
05-13-2009, 06:32 PM
Hey, You said it is used, Is this the first time you are using it since you got it? I would change the fuel filter. Also, how old is the fuel in it sounds like you may have a fuel issue. When is the last time the air filter was changed, and the oil.

lax

fordstroker05
05-14-2009, 12:17 AM
hey thanks for posting, it is the second time i used it and come to find out it was something as stupid as the freakin battery, because the battery was dying it wasnt powering the fuel pump and therefor it wasnt giving it fuel.

laxratnd
05-14-2009, 09:26 AM
hey, glad you figured it all out. sometimes it can be something stupid like that, that we normally dont think of, a lot of times we think of the worst possible things instead of just going back to basics.

good luck with it.