PDA

View Full Version : Shindaiwa weedeaters run great on high, die at low speed


mcambrose
06-01-2009, 09:10 AM
I have a couple of Shindaiwa 260 trimmers with a few hundred hours on them. They are probably about 5 years old. They start easily with choke and throttle and have great high end power, but when you let the trigger go to idle down they want to die. If I keep the rpms a little higher than idle, it will not die. It is not a problem with the idle setting. I have had this problem previously with backpack blowers and as they get older the crankcase seals begin to leak and it sucks enough air at idle to kill it. I was wondering if this might be the same problem. The other possibility I thought of was a carb diaphragm.

Any help with this would be appreciated. Is there a test I can run to diagnose whether it is the seal problem? Also, does anyone know if the crankcase has to be opened up to replace these seals. In the blowers, the seals are accessible without complete dissassembly. One seal is accessible after removing flywheel. I think the fan has to be removed to get to the other one.

dutch1
06-02-2009, 10:28 PM
If you can get to the seals with some carb/choke cleaner while the unit is running, the rpms should go down if you have seals that are leaking. In the last 20 years I have not seen a seal leak that was not a result of overheating(straight gas) or excess wear in the crank bearing. In either case it is usually not cost effective to repair.

If your units are indeed 5 years old you may want to check the muffler screen and exhaust port on the back side of the muffler. I have encountered exhaust ports blocked so badly that you couldn't put a pencil through the port. If the port is blocked, run the piston down just where the top of the piston is slightly below the port. With a small pick or screwdriver, remove the carbon buildup. Remove the plug and blow the carbon that has fallen into the cylinder out through the exhaust port. This can be done with the piston up as well but take care not to damage the piston/rings.

Dutch

mcambrose
06-03-2009, 07:50 AM
Thanks for the reply. I previously removed the muffler screen, so I hadn't considered carbon buildup. However, I think it would be worth removing the muffler to see. Since it has plenty of power at full throttle, however I don't suspect carbon buildup. Thanks also for the insight into the seal problems usually being created by more serious problems which are not fixable with reasonable cost. I checked my records and found the trimmer is about 8 years old and it has been used as the primary trimmer for about 7 years, so wear on the bearings would certainly be a possibility. i guess we will just increase the idle to keep it from dying and try to run it until it quits.