PDA

View Full Version : Toro 44" SFS


Grass Happens
06-13-2009, 12:35 PM
I have a 2001 Toro Z147 with a 17HP and the 44" SFS deck. It leaves a smaill (2.5" width) windrow about 3 inches inside of the discharge. At first I thought it was due to the rubber discharge chute deflecting the grass back. I took the chute off, same issue. The blades are Toro medium lift blades. Does anyone else have this problem? I have ordered a set of aftermarket Hi-lifts (Stens, I couldn't justify 55$ for something that may not fix my issue) to see if this fixes the problem. Otherwise, the mower cuts fine and stripes fairly well as is.

brucec32
06-14-2009, 08:28 PM
Often mowers will have a small plate near the back of the discharge chute designed to help created airflow that discharges better. I know on mine when I put a mulch kit on I have to remove this plate per the instructions. Perhaps yours is missing and it's affecting airflow?

sjessen
06-14-2009, 08:41 PM
I had a '99 version of this model and had the same problem in thicker grass. What I noticed was that the clippings were being channeled along the front baffle. Most mowers have vertical front baffles but on the toros with the bullnose the baffle is horizontal which caused the clippings to be windrowed. I thought about cutting a part of the baffle out or at least tapering or trimming it to avoid this. Decided to get a different mower instead.

Grass Happens
06-14-2009, 09:16 PM
Thanks sjessen, I'm glad I'm not insane, to bad it's not an easy fix...