PDA

View Full Version : Motion Control Levers Malfunction


Log673
06-14-2009, 04:57 PM
I just got my eXmark Lazer HP with a Kawasaki engine running like it should over the weekend. But now I have a new problem. I had most of my yard cut when my motion control levers stopped working. I was mowing along and they were making the usual sound they make when operated when suddenly they became completely silent (engine was still running fine) and I could not move in any direction. I turned my engine off, looked under the mower and found a broken spring on the ground.

How can I go about repairing this?

dishboy
06-14-2009, 05:29 PM
My TTHP was eating those springs . Have your Exmark mechanic
check service bulletins for your model as they had a batch of out of balance pulleys that were causing that.

brucec32
06-14-2009, 06:08 PM
Looks like the tensioner spring to the tensioner pulley that keeps the pump belt tensioned. I had one break like that years back. You'll need a new spring and take a look underneath the machine, you might have chewed up the belt a little.

You'll need to get the mower up off the ground level to have room to do replace the belt and spring so if you aren't equipped for it just have your dealer do it. You'll need to rig up a spring puller to stretch that spring to release tension on the belt pulley as you replace the belt onto the pulley. If you have many hours at all on the machine I'd go ahead and replace the belt as it's a PITA to do and you're down there anyway. It involves detaching the clutch power cord and clutch retaining bar so if you're not used to working on these that's another reason for a trip to the dealer.

To move the mower of course turn the dump valves on the hydros and find a friend or tow it onto a trailer. You can use a winch to get it up but I've pushed them on trailers alone before but you need to be pretty strong and nimble.

You can fix this yourself, just get the mower up on some ramps and I suggest taking a look at the parts manual (paper or online) to see how the belt routes so you get it right. I've done this maybe half a dozen times over the years, usually because the belt just wears or got cut by something hitting it. It's good experience to do it yourself as well, as you'll quickly learn what's what underneath the machine.