PDA

View Full Version : Walker Mower Not Cutting Properly Please Help!


Blmtlandscapes
06-25-2009, 08:37 PM
Hey Guys, My walker mower has been having some cutting issues. When I make my first pass everything looks ok with the stripe but then when I come back in the other direction one wheel stripe becomes very small and also there is a small strip of grass that is darker in color. Its kind of hard to explain but I'm wondering if my deck is not level and if any of you guys have had a problem liked this. I have attatched a picture although it is kind of hard to tell. Oh and my drive tires have the same consistant psi.

Think Green
06-27-2009, 10:12 PM
NView, you using the GHS model or the side discharge!!??
I will ask this question in all fairness.............Do you have the deck pins in the correct opposite holes and secured? If so, you will have to look into getting some deck washer shims from your supplier. The other thing to look at is.........Do you have the factory deck pins? In a pinch, I used some off brand pins that weren't designed for the walker, and no, they will not work! Try looking at the GHS flume wheels underneath the deck and see if one is leaning......! I have the twin rear wheels, and if one is slightly deflated a little, the cut is off by a quarter inch. Mostly, those deck pins and shims are the most important thing to double--check! OOOH!-- check to see if you put the blades back on correctly. and securely...if they are not in the slot. the cut will be off..! One blade upside down will do the trick and if the blades aren't designed for GHS are installed. Side discharge blades are different as a Walker user, you know!!!

Think Green
06-28-2009, 11:38 AM
You haven't responded back yet............I would like to add that that striping looks real nice.!
That is how it is supposed to look!!!

Great Job!

Blmtlandscapes
06-28-2009, 12:44 PM
Thanks for the response... I wish it was a simple fix like having the blades on wrong or adjusting the pin holes etc... I'm starting to think that I need to add a washer or two in certain places to level out my deck. How do I go about doing this. Should I just put a level on my deck and see where it is off? Also what are the ghs wheels. I have very small thin plastic wheels underneath where the plastic shoot slides into the blower. Also I do have a ghs.

Think Green
06-29-2009, 10:00 PM
NView,
That is the wheels I am referring to. Are they ok?
I have had times where one of the hired helpers would put the blades back on the walkers and they would not get one back into the slot properly. The machine would cut off or beat the bottom of the deck to pieces.
To level out our decks, we first made a cut to establish what side the off-cut was on. Then we would estimate how bad and go to our dealer and tell them what thickness of shim we needed. The supplier has the shims in different thickness's! These shims are hardened steel that does not wear too quickly. They are made specifically for the walker and no other washers will work......they bend out too easily. Raise that side of the deck up with the shim(s). Try some rough runs on your own lawn before you go out to a high quality lawn and rip it up. The last thing that I didn't mention was to check all the deck height rods and make sure that one of them isn't bent just a little. If anyone has hit anything hard, the rods can bend. It is hard for me to help work out your problem, that your dealer can help you do! Our walker's each are 8 years old and can handle any type of hadships, but I have only dealt with mis or uneven cuts with shims........under the rod pins. Check under the rod pins for those white spacers.....they go bad and affect the cut. They have taken care of all our problems.
Check all the tilt springs..........tilt fastener rods for raising the deck and make sure they are totally secured.......anti-scalp bowls are in good order...........bearings are good on each gear casing. If a bearing is bad a particular blade can wobble a bit.....

I wish I could help you more!
Good Luck!

electric
11-24-2011, 11:00 AM
Hey Guys, My walker mower has been having some cutting issues. When I make my first pass everything looks ok with the stripe but then when I come back in the other direction one wheel stripe becomes very small and also there is a small strip of grass that is darker in color. Its kind of hard to explain but I'm wondering if my deck is not level and if any of you guys have had a problem liked this. I have attatched a picture although it is kind of hard to tell. Oh and my drive tires have the same consistant psi.

I know your post is almost two years old but I figured I would tell you I had the same problem with my 48" ghs deck until I finally realized I was overlapping to much. The new 10.5 blowers are so strong if you hang the deck to much more than two inches in to the previous pass it will wipe out grass that was already layed down in the opsosite direction. I made red tape arrows on mine for line up since then stripes and wheel mark widths are all dead even, unless I don't pay attention and drift into previous pass to much!
Posted via Mobile Device