PDA

View Full Version : briggs carb fuel lin hookup????


kaashlock
08-18-2009, 07:43 PM
I have a 14 hp twin cyl briggs. Did not come with fuel pump. I put on a new fuel pump. It is getting gas to the carb. Bowl is full. It will not start unless you poor gas in carb and then it dies when that gas is gone. There is a small outlet on the carb that looks as if a vacume line attaches there. Can anyone tell me if this is my problem and if so where does the line go from the carb??
My engine is a model 294447 type 04455-01.
Thanks,
Kenny

Restrorob
08-18-2009, 07:55 PM
Kenny,


That extra fitting on top is the float bowl vent, Nothing hooks to it.....

If you have a fuel cut-off solenoid on the bottom of the carb RH side, Make sure it clicks when the key is in the on position.

If it doesn't have a cut-off solenoid there will be a plug in it's place, Behind this plug is the main jet.

It sounds like a faulty solenoid and or plugged main jet keeping fuel from entering the cylinders.

kaashlock
08-18-2009, 08:04 PM
Will the fuel shut off be pretty visible or is it hidden . In other words, can I see wires or something

Restrorob
08-18-2009, 08:11 PM
Yes, You can see wires going to it, Remove the black (in most cases) cover from the front of the carb (on the flywheel cover). It should be held in place with two phillips screws, That will give you full view.

kaashlock
08-18-2009, 08:20 PM
ok, I must not have one. There is a plug in the bottom that has a spring on it. I took it out and it looked like a needle valve. Do you think I just need to rebuild the carb?

Restrorob
08-18-2009, 09:23 PM
If you have fuel in the bowl and it only runs what fuel you pour in the neck then yes, The carb at-least needs to be cleaned and make sure all ports/passages and jets are open.

kaashlock
08-19-2009, 04:49 PM
When I take the plug out of the bottom of the carb, should gas run out? It is not. When I put the plug back in should I tighten it all the way or will this shut the gas off completely since it is a needle type plug? It has a spring on it like it should not be tightened all the way.
Kenny

Restrorob
08-19-2009, 06:42 PM
Kenny,

The plug you are referring to is the low/idle speed mixture adjustment #94 below, Fuel should not run out there.

Now, #955A is the float bowl plug and fuel should run out of it when removed. Down inside this port behind the plug is #117B which is the main high speed jet, This jet and it's passage is the one suspected of being plugged preventing fuel from entering the throat of the carb to get to the cylinders.

Just remove the main jet plug and the top of the carb and shoot carb & choke spray cleaner through ALL ports/passages and jet #117B and #142A nozzle, The very tip of #142A has a really small hole through it. Use a bristol from a hand wire brush and make sure it's open.

After cleaning re-install #94 idle speed adjuster, Screw it all the way in until LIGHTLY seated then back it out 1 1/2 turns as a starting point.

With the air filter in place start the engine and let it warm up a little, Reduce the throttle to idle then adjust #94 slowly in or out until the smoothest idle is achieved.

It now should be ready to put you to work.......


http://i107.photobucket.com/albums/m314/Restrorob/Briggs/Vanguard%20Twin/BriggsVanguardCarb294447.jpg

dmax5o
09-19-2010, 12:51 AM
I have a similar problem where the engine only ran with the choke on. I took the carb apart (above schematic greatly helped) and the engine now runs well. Only problem is I now have fuel streaming out of the float bowl vent and onto the engine. What did I do wrong or what could cause this?

Restrorob
09-19-2010, 09:13 AM
There's a piece of trash under the float needle valve or the float needle valve is faulty, It's not shutting the fuel flow off causing a flooding situation.