PDA

View Full Version : Belt issues?


sheppard
04-25-2002, 07:09 AM
Noticing a trend in Standers/Sentars- they are loosing their belts like crazy. I've lost 2 belts in 2 weeks on my 1 month old Stander & a freind in town has lost 4 belts in one month on his Sentar.

He suspects it is a desine flaw that has no flange for the belt to grab on to (I'm refering to the drive belt).

Any one else having this problem?

Cordially,
Sheppard

sheppard
04-26-2002, 07:36 PM
Happended again today. Mowing over some light leaves and "thud". That familiar sound of a belt popping off again!

This is getting rediculous!

Pushed the 700 lbs 52" back on my trailer, back to the shop, put on another belt, back out to the account I left off at.

Any other Stander uses have this same problem?

Cordially,
Sheppard

OBRYANMAINT
04-26-2002, 10:41 PM
I went through a slew of belt last year on my sentar, this was the belt that drove the blades and not the belt to hydro's.......they have updated the deck configuration this year so we will see if it works out

I just blew a "drive" belt the other day and dont see it being too excesssive with just over 650 hrs on my machine in about a year

Wright Mfg
04-29-2002, 11:50 AM
Sheppard- What do you mean by:
"He suspects it is a desine flaw that has no flange for the belt to grab on to (I'm refering to the drive belt)."

What missing flange are you refering to?

If you put the belt back on without finding the cause of the problem, it will surely happen again. You may have misalined pulleys or a stick stuck in there somewhere. Check the idler spring and adjust if necessary.
JV

sheppard
04-29-2002, 04:59 PM
Actually, the man talking to me knew much more than I do. I played like I understood and nodded knowingly.

Cannot give you any more info on the 'flange' aspect- sorry.

Appreciate your comments. I'll send them to my dealer for him to diagnos.

Otherwise I love the system! It does just what it says it will do and cuts grass great!

Cordially,
Sheppard

Salter Lawn Care, Inc.