PDA

View Full Version : Questions About Old Exmark Viking?


RN Lawncare
09-13-2009, 07:23 PM
Hey guys, so I got an old exmark viking 36" from my grandpas junkyard, the back tires are locked up and it's in netural and netural lock is off. And also a place were there is a online owners manual for it? I need to figure out the conntrols for it. Thx in advance.

Restrorob
09-13-2009, 09:59 PM
Take a gander here;

http://www.exmark.com/techsupport.htm

RN Lawncare
09-13-2009, 10:51 PM
Take a gander here;

http://www.exmark.com/techsupport.htm

Hey thanks, put a new fuel line on today, got the tires unlocked:weightlifter: needs a new pulley and belt and shes good to go. But then i'm gonna paint her:clapping:

RN Lawncare
09-15-2009, 05:12 PM
Nope I spoke to early, I cleaned carb and air filter yesterday painted flywheel/recoil cover, but i'm thinking the timings off. After you pull it and let go of the rope it wants to start, so Im gonna check to see if the flywheel is lined up wrong or if the key is sheered any suggestions?

RN Lawncare
09-18-2009, 04:47 PM
Come on guys, I want to get it running soon anyone got any answers out there?

EagleGrounds
09-24-2009, 04:59 PM
whast the spark plug look like?

Restrorob
09-24-2009, 07:47 PM
Im gonna check to see if the flywheel is lined up wrong or if the key is sheered


Well.....Did you do this ?

So the engine won't run huh...... Read THIS (http://www.lawnsite.com/showthread.php?t=144040) and do as it states.....

RN Lawncare
10-13-2009, 07:30 PM
Well.....Did you do this ?

So the engine won't run huh...... Read THIS (http://www.lawnsite.com/showthread.php?t=144040) and do as it states.....

Whoops sorry....i'll get the numbers later and post them.