PDA

View Full Version : Kawasaki FH 500V problems???


4curbappeal
10-05-2009, 04:49 PM
My Hustler 54" WB is having some engine troubles! Can anyone help?

First of all, It starts and runs fine for a while, then will lose power. Almost seems like it is running on one cylinder. When I start it again it will sometimes run and cut fine for awhile or it will run poorly and when I engage the blades it boggs down. After turning it off I have noticed a little bit of smoke coming from the fly wheel area. My dealer told me about a year ago or 350 hrs that I had a small oil leak in or around the fly wheel area. Is this the end of the engine? Is there anything I can do? I have heard that one or both of the coils may be going bad. Thanks for any advice.

Tim

grandview (2006)
10-05-2009, 06:45 PM
Try a quick fix. New plugs ,air filter,and fuel filter ,even if you just replaced them try again.

4curbappeal
10-05-2009, 06:52 PM
I will try it! Need to get fuel filter tomorrow.

4curbappeal
10-05-2009, 08:41 PM
Anyone else have ideas?

4curbappeal
10-05-2009, 11:46 PM
Anyone? Cant get it into dealer til friday!

4curbappeal
10-06-2009, 03:08 PM
Try a quick fix. New plugs ,air filter,and fuel filter ,even if you just replaced them try again.



I have tried thi and it still seems to be running on one cylinde.

Any suggestions? Dealer cant look at it for a couple days and Im desperate.

Thanks

Restrorob
10-06-2009, 06:07 PM
First you need to determine which cylinder is dropping, Do this by running the engine until it starts acting up then remove each plug wire one at a time with rubber handled pliers while running. If the engine stalls when a plug wire is removed the offending cylinder is the other side.

Then check the offending side for spark, If you have no spark the coil is most likely heating up and dropping spark.