PDA

View Full Version : TLE 600 Tanaka edger carb problem???


poipuyardcrew
10-16-2009, 12:30 AM
I have a tanaka edger ran awesome for the first year, Its about 1 1/2 years old, I use it about 4 Hours a week not much. I'm having problems with the engine running with the choke open. I have to run it with the choke closed and it barely has power that way.

I run echo fuel mix 2.6oz per gal of 89 grade gas with splash of stabl fuel cleaner. I dump the left over fuel end of every week. I've cleaned the carb several times. cleaned air filter. changed fuel filter,

I'm in Hawaii and we use 10% ethanol fuel.

Help please, trying to see what you guys are doing before I bring to a dealer and give them my left arm to get it to work.

Thank you,

Dominik

mdlwn1
10-16-2009, 09:03 AM
I can only guess that you have a good idea what you are doing taking the carb apart. I have only had this problem with an edger that was at least 5 years old or had tons of hours on it. Dont bring it to the dealer..if your good at pulling it apart, just get a new carb. You cant always get debris out of those little carbs. I never remove my fuel (only use it 3x a year). Be carefull over cleaning those.

poipuyardcrew
10-16-2009, 02:19 PM
Thanks, I was thinking of doing that, but I'm going to play with the high and low knobs before I buy a new one. I'm going to try calling Tanaka support today and see what they say.

mdlwn1
10-16-2009, 07:29 PM
That aint the h/l knobs

fritowrdo
10-16-2009, 11:12 PM
I have a tanaka edger ran awesome for the first year, Its about 1 1/2 years old, I use it about 4 Hours a week not much. I'm having problems with the engine running with the choke open. I have to run it with the choke closed and it barely has power that way.

I run echo fuel mix 2.6oz per gal of 89 grade gas with splash of stabl fuel cleaner. I dump the left over fuel end of every week. I've cleaned the carb several times. cleaned air filter. changed fuel filter,

I'm in Hawaii and we use 10% ethanol fuel.

Help please, trying to see what you guys are doing before I bring to a dealer and give them my left arm to get it to work.

Thank you,

Dominik

Please post how you fix your issue as I have the same TLE-600 but bought it this summer.

I also run Echo 2 stroke oil but use 93 octane fuel.

mdlwn1
10-17-2009, 11:47 AM
Not sure if this applies...but a common mistake that leads to dirt in the carb is when the lower air filter is placed inside the air tube end...and not the carb side. The clamp holding the air tube to the carb WILL fail somewhat over time..especially if you over tighten or lose the bolt spacer.

pugs
10-17-2009, 12:15 PM
You cant always get debris out of those little carbs.

I run into this quite often. Its just not worth the time to get too crazy cleaning them anymore. Carb prices have gone down while labor rates are going up. I see it most often on Mantis Tillers....since they are not used much and only certain times of the year usually...

Carb for that machine could be a bit pricey though. You might wanna grab the Walbro numbers off of it and see if they can get the carb from Walbro since it will probably be cheaper that way.

poipuyardcrew
10-21-2009, 10:27 PM
I keep the lower carb bolt spacer really tight. Should I losen it? I called and left a messege for the Tanaka tech guy a few days ago. I haven't heard from him. This sucks. But thank you for all your suggestions. please keep them coming.

Breezmister
10-22-2009, 03:15 AM
I called and left a messege for the Tanaka tech guy a few days ago. I haven't heard from him.

Good Luck on that :dizzy:


This sucks. But thank you for all your suggestions. please keep them coming.

Back in the day, one little trick I was told was to take some electrical tape and put a couple rounds where the air cleaner cap goes on to the air cleaner body ( by the carb ) before you put the clamp on. I have found that the cap can deform from over tightening the clamp. Also put some on the tube where it connects to the air cleaner cap cover and up at the top.
I really have no idea if this works, but every little bit to keep fine dust out can't hurt.

mdlwn1
10-22-2009, 02:04 PM
Good Luck on that :dizzy:




Back in the day, one little trick I was told was to take some electrical tape and put a couple rounds where the air cleaner cap goes on to the air cleaner body ( by the carb ) before you put the clamp on. I have found that the cap can deform from over tightening the clamp. Also put some on the tube where it connects to the air cleaner cap cover and up at the top.
I really have no idea if this works, but every little bit to keep fine dust out can't hurt.

The bottom tape does work very well. Additionally the air hose is likely to wear against the wheel over time. Care should be taken to make sure it does not.

Tharrell
10-27-2009, 04:08 PM
I recently read a post from a guy who had a problem with his carb. It's on the Tanaka sponsor forum. Seems like a screw problem inside the carb. Not sure but you may want to check that thread out. Tony

poipuyardcrew
10-30-2009, 03:48 AM
I'm not sure what forum that is on, I checked the one that is on this forum which is all tanaka stuff and I couldn't find it. I've pretty much gave up on fixing it and I'm going to buy a new carb, I called my dealer and hes getting it for me. So, if this works I'll let you guys know. this machine has been out for about 2 weeks and its seriously hurt my business, I know my clients are going to start complaining any day now.