PDA

View Full Version : Honda GX 160 starves itself of fuel


emakin
11-04-2009, 12:19 AM
I have a Honda GX 160 for my trac vac. The motor runs fine for about an hr or so, then it sputters and stalls out. Sometimes it starts right back up, but seems to die after just a few minutes. Do I tear into the carburator and clean it all up? or is there a stuck float? the motor seems to act up after it has been running awhile. Of course this happens right when the leaves are afallin' go figure.....

madmower
11-04-2009, 02:52 AM
check your fuel cap on the tank it may be causeing a vacuum if not then strip the carb i had a simular problen on a nimous weed ripper i had to strip the carb and have it ultrsonic cleaned now works a treat

hope tis will help

bill

Restrorob
11-04-2009, 06:46 AM
Are you sure it's fuel related ?

Could be the low oil alert killing spark, Make sure the oil level is at the top of the fill port.....

TCam
11-04-2009, 11:01 PM
emakin,
If the engine starts right back up after it quits then runs a few minutes and quits again, it is sure sounds like a fuel cap vent problem as madmower said. Take a look the attached service bulletin to see if your GX160 serial number falls in the range.
I think the spec is that 100cc of fuel should run out of the drain screw on the bottom of the carb float bowl in 4 minutes on the GX160 or it is a bad fuel cap.
If thats not it, it could be your oil alert, Restrorob is right, fill it to the top of the threads....if it still shuts off, unplug the yellow wire that goes into the side of the block. That will unground the oil level switch. The newer engines have an electronic module on the outside of the engine that the yellow wire plugs into. A black wire comes out of the module and runs to the wire harness. Unplug the black wire as well if you have no spark.
If you tried a new spark plug and still don't have spark with the ignition coil ground wire unplugged (black wire that comes out from under the fuel tank) then unthread the spark plug cap from the end of the spark plug wire...the cap/boot has a resistor in it. Hold the spark plug wire 1/4" from the head and pull the rope. If you still have no spark its a bad ign coil. TC
"Luke 2:14 Glory to God in the highest, and on earth peace to men on whom his favor rests”