PDA

View Full Version : 2002 Lazer Z HP Fuel Tank problem???


mac43rn
11-21-2009, 05:42 PM
I just picked up a used Lazer Z HP 52" from a home owner that is in very nice condition. When I received it, I went through it and changed the oil, oil filter, air filter, etc. I sharpened the blades and had at it. Ran like a fine machine the first week, and second week. I started to mow this past week and ran out of fuel. So I switched it over (has dual tanks) from the right tank to the left tank.

Initially it ran fine (probably 15-20 minutes of cutting and picking up leaves) and then it really lost some power. It is kind of hard to describe but just acted like it did not have enough power to get up a small hill and not enough power to give a good cut.

So I check oil, it is fine....then I start thinking about the fuel tanks. I refill the right tank, restart it and let it run with the choke on for awhile and...... now it is running perfectly.

1. Why don't they put two fuel filters on these machines with dual tanks?

2. Do you think it is a bad fuel filter or is it a bad line coming off of the left tank?

Any suggestions as to the best way to diagnose the problem?

mac43rn
11-21-2009, 06:46 PM
I went back out to look at the fuel filter again. I started it up and it was running fine. Switched over to the left tank and initially it was fine, then after a few minutes it started losing power. I switched it back over to the right tank and after a few seconds (probably 10-15 seconds) everything started running correctly.

I pulled the choke up (on the right side) and it started to flood it out, just like it should. Shut the choke off and then switched it back over to the left side (bad side) and pulled the choke. It never flooded it out.

I just wanted to add that in to see if anyone has had this problem in the past.

thanks