PDA

View Full Version : Seed problem


imowall
04-01-2010, 06:44 PM
I have a back yard with moderate shade and a large bare spot. This yard had a nice stand of grass about two years ago and then began to thin ( and now nothing). I had a soil sample taken and the results where good ( ph-ok, soil make-up--ok, ) dosen't make sense. Aerated and overseeded last fall with a shade mix grass, the grass came up , looked great , and now this spring ( nothing but mudd). Can anyone suggest anyting that might help ?

tombo82685
04-01-2010, 07:18 PM
Is their trees in close proximity to the area. Also, does water collect in that area?

SeedPro
04-01-2010, 07:52 PM
I bet the area was over fertilized with N. Maybe a spill. Standard soil tests don't show Nitrogen levels.

Or something else may have contaminated the soil. The grass germinates....does ok, then the root system expands down and hits the contaminate.

Possibly.

imowall
04-01-2010, 08:27 PM
There are three sunset maples around the area, approx. 20-30ft apart. Area stays wet longer do to the shade.

RigglePLC
04-01-2010, 08:46 PM
Same thing at my house. We seeded grass in spring. It looked great, but same as in previous years--when the soil temp get high in late summer. The respiration rate of the roots goes way up. And with shorter days and a lower angle of the sun--light goes way down. And the grass fades out. Except where there is enough sunlight. Maple trees are the worst--as they have a lot of roots near the surface of the soil.
Maybe it is a Stihl dificiency. See your dealer.

Also think how nice a few areas of bark and some ferns would look in this area--also hosta, myrtle, heuchara, ivy and pachysandra.

tombo82685
04-01-2010, 09:05 PM
There are three sunset maples around the area, approx. 20-30ft apart. Area stays wet longer do to the shade.

I was going to say if the water collects there then thats the problem. Do to the water sitting, the soil is saturated, thus aneraobic, no oxygen for the rootsystem and denitrification.

Im assuming since its a shaded area with no grass and is moist, you probably have moss/algae issues?