PDA

View Full Version : Exmark deck blowout


P.I.L.C.
04-03-2010, 05:48 PM
I have an exmark next lazer z that I bought new last season. It is the new deck series with a 60" cut. I had alot of blowout problems last year with spring and fall cleanups. With the high lift blades all the dead grass from the thatcher blows out from under the front of the deck. Same problem in the fall with the leaves. Deck was adjusted acording to owners manual with 1/4 inch difference front to back. Was talking with the exmark rep and he said with the 60" deck 1/4 inch was to much and to drop it to about 1/8 inch. So I did and still have the same issues. Switched to low lift blades and problem solved, well kinda. Now there is not enough suction to pick up loose grass off the sidewalks or drives. Am going to try some extreme blades to see what they will do next. Has anyone had issues with this and what did you do to solve the problem. Thanks for your help.

yardguy28
04-03-2010, 05:58 PM
I have an exmark next lazer z that I bought new last season. It is the new deck series with a 60" cut. I had alot of blowout problems last year with spring and fall cleanups. With the high lift blades all the dead grass from the thatcher blows out from under the front of the deck. Same problem in the fall with the leaves. Deck was adjusted acording to owners manual with 1/4 inch difference front to back. Was talking with the exmark rep and he said with the 60" deck 1/4 inch was to much and to drop it to about 1/8 inch. So I did and still have the same issues. Switched to low lift blades and problem solved, well kinda. Now there is not enough suction to pick up loose grass off the sidewalks or drives. Am going to try some extreme blades to see what they will do next. Has anyone had issues with this and what did you do to solve the problem. Thanks for your help.

i haven't had this problem and don't have this machine. i'm not trying to be a d!ck either. but i do have a question. is it really that big of a deal to have some grass on the sidewalk or driveway when your done mowing? isn't that what the blower is suppose to take care of when you blow the sidewalks and driveways off?

P.I.L.C.
04-03-2010, 07:06 PM
Its not a big deal. Its just alot of extra grass. I have a nicly thatched lawn with all the grass picked up. Now I blow the grass back into the lawn. To me it just looks tacky. Ive been getting the extra grass off the concrete with my billy goat vacuum. If it was a little bit of grass, yeah it wouldn't be an issue.

yardguy28
04-03-2010, 10:04 PM
i don't know i find my lawns still look good with putting the grass back in the turf. i side discharge so as you can imagine i get quite a bit of grass on the driveways and sidewalks sometimes depending on growth and i just blow it all back into the turf. you never see it or know it's there.

TLS
04-03-2010, 10:17 PM
Exmark used to have an anti-blowout baffle for the old Ultra-cuts. Search under my name, I have pics etc.

It worked great for correcting the EXACT problem your are having.

You'd have to ask exmark if they have one. Dealerships didn't know it existed back then.

gene gls
04-03-2010, 10:17 PM
I have an exmark next lazer z that I bought new last season. It is the new deck series with a 60" cut. I had alot of blowout problems last year with spring and fall cleanups. With the high lift blades all the dead grass from the thatcher blows out from under the front of the deck. Same problem in the fall with the leaves. Deck was adjusted acording to owners manual with 1/4 inch difference front to back. Was talking with the exmark rep and he said with the 60" deck 1/4 inch was to much and to drop it to about 1/8 inch. So I did and still have the same issues. Switched to low lift blades and problem solved, well kinda. Now there is not enough suction to pick up loose grass off the sidewalks or drives. Am going to try some extreme blades to see what they will do next. Has anyone had issues with this and what did you do to solve the problem. Thanks for your help.


I had an EverRide Worrior 60" with the same problem. I went to a Tractor Supply Store and bought 60" of 4" belting that is used on hay balers. I drilled and taped some holes for 1/4" bolts along the front of the deck about 1" up from the bottom and fastened the belting to hang about 2" below the deck. Worked great, it also knocked some of the morning dew off the grass as I mowed.

sdp-1
04-03-2010, 10:39 PM
if its the triton deck they have a plate on the backside of the leading edge of the deck that you can lower to keep stuff under the deck better.and then you can still run high lift blades.

TLS
04-03-2010, 10:40 PM
Next Lazer Z's have Ultra-Cut series 6 decks, not Triton.

jaybow
04-03-2010, 11:18 PM
Next Lazer Z's have Ultra-Cut series 6 decks, not Triton.

You can also get one with the Ultra-Cut series 4 deck.

Raymond S.
04-04-2010, 12:36 AM
I really didn't want to see this thread. I'm going to be doing exactly what you are next week on a next Lazer and my '05 Lazer I'm using right now is working great. I'm going to be pissed if my $13k investment ends up puking the clippings right back onto the lawn. And I'm sure as hell not going to go down and trill 1/4" holes around the front of the deck. Maybe if it was used (which I did on my stander) but not a brand new machine.

TLS
04-04-2010, 07:36 AM
I really didn't want to see this thread. I'm going to be doing exactly what you are next week on a next Lazer and my '05 Lazer I'm using right now is working great. I'm going to be pissed if my $13k investment ends up puking the clippings right back onto the lawn. And I'm sure as hell not going to go down and trill 1/4" holes around the front of the deck. Maybe if it was used (which I did on my stander) but not a brand new machine.

Call eXmark and see if they offer a baffle kit for the Next Lazer Series 6 deck.

You '05 should have the old Ultra-Cut deck and they DO offer a kit for that.

P.I.L.C.
04-04-2010, 12:23 PM
There is a baffle kit for the series 4 and the series 6 decks. Mine is the series 6 and I do have this kit on the deck. My cutting height is 3". Maybe I should try to lower it down to 2.5" to see if it makes a difference.