PDA

View Full Version : Gravely tears thru tranny belts?? Help!


GrassIsGreenerLawnCare
04-10-2010, 02:55 PM
this is the second problem ive had with my gravely with 170 hours on it in the past week. First the wiring to the electric clutch, now the its going thru tranny belts......Ive used it for 6 hours since i got it and im on my second transmission belt. It seems like the spring on the belt tensioner could be the wrong size causing the belt to be too tight. its on the loosest setting and it seems tight still. Ive ordered new spring and belt and am going to try that.....but can ANYONE HELP ME??? Is there anything else that i should be checking or looking for?? PLEASE HELP i need to get cutting on MONDAY! the parts will be here Monday AM but i dont want any suprises if i could prevent it. lol thanks!!

topsites
04-10-2010, 11:05 PM
If it's way too tight it could be that you inadvertently have it routed wrong,
there ought to be a chart somewhere on the mower (and of course the manual)
on how that belt should be routed.

That would be near first on my list.

GrassIsGreenerLawnCare
04-10-2010, 11:45 PM
thanks topsites. im having one hell of a time with this gravely. havent spent much money since i can do the minor repairs, but just a pain in the A$$!! its embarrising breaking down at the same customers house twice in a row. lol Thanks. i will check up on it, but i really think i have it on correctly!?? this sux. first the blades wouldnt engage properly, now this. lol cant win

BJWLAWNCARE
04-11-2010, 09:03 PM
I would look close at the round belt guides. I had one crack near the bolt. It was indetectable from the top view. I went through 3 belts before I finally figured it out. I took the guide off and found the crack at the bottom which caused it to wobble. New belt guide and it has been fine. Check them out.

GrassIsGreenerLawnCare
04-11-2010, 10:12 PM
good call man. thats what someone else told me too. One of the pulleys must be bent or cracked. if this is what happened to u, i would bet my life that it is the same thing going on with mine. thanks alot, makes me feel better about the diagnosis

GrassIsGreenerLawnCare
04-14-2010, 12:54 AM
I would look close at the round belt guides. I had one crack near the bolt. It was indetectable from the top view. I went through 3 belts before I finally figured it out. I took the guide off and found the crack at the bottom which caused it to wobble. New belt guide and it has been fine. Check them out.

you were 100% correct. i brought it to the shop yesterday, they told me right away that they could see that the pulleyu under the tranny was a little wobbly. The only problem now is that they said it will take 7-10 days cuz theyre backed up! now im really screwed. all i have is my 32" toro now. owell its better than a push mower

BJWLAWNCARE
04-14-2010, 08:43 PM
I have been in the buz for close to 20 years so I have had it all go wrong. One week in the shop isn't bad. Mine takes months and I spent over 7,500 their last year alone. Look to fix whatever you can yourself. All that is a bolt. Next time order the guide from sohars or somewhere close to u and put it on. This way you can minimize your downtime. Good luck. If you have any questions feel free to pm me you seem like good kid.