PDA

View Full Version : Vibration in deck?


Basilhayden
04-20-2010, 02:07 PM
I have a scag walkbehind with very low hours that I just started using. This morning, I went to engage the blades and noticed a slight vibration from the deck. Could this be caused by a belt that needs to be tightened? I am going to try and tighten the first chance I get, but I am a little concerned by this.

Restrorob
04-20-2010, 06:17 PM
Look at the "V" part of the belt, If you see a area where the "V" is more pointed in the center the belt has what we call flat spotted and will need replacing.

Also check the pulleys for anything jammed in the "V" area, I've seen small sticks/rocks etc. stuck in them that caused a vibration. A bent blade can cause vibration as well.....

Mickhippy
04-20-2010, 06:17 PM
Firstly, Balance and check blades. Even new blades are often out of balance.
check belt for missing chunks,
check pulleys for objects in where the belt runs (forget what thats called)

Lawn N Order
04-23-2010, 09:51 PM
Bent blades, bent spindles, pullys going bad or even a large build up of wet grass under the deck can make it do that.

Mickhippy
04-23-2010, 10:44 PM
Has this been sorted yet? What was it?

topsites
04-23-2010, 11:16 PM
A badly worn spindle bearing in need of replacement could do it as well.

jeffslawnservice
04-24-2010, 01:02 AM
Look at the "V" part of the belt, If you see a area where the "V" is more pointed in the center the belt has what we call flat spotted and will need replacing.

Also check the pulleys for anything jammed in the "V" area, I've seen small sticks/rocks etc. stuck in them that caused a vibration. A bent blade can cause vibration as well.....

Just had the same problem yesturday. It was a small piece of a tree branch rubbing against the belt. I noticed a vibration in my deck too and that gave me the signal that something wasn't right.

STIHL GUY
04-25-2010, 08:27 PM
make sure the blades are properly ballanced