PDA

View Full Version : need a bit of help


midstroke
04-24-2010, 12:01 AM
Walkbehind
John deere gs30 36"
Kolher command pro 13 cv13t spec 21520

Problem changed a totally rusted out muffler, put on new fuel line, and took bowl off carb and shot float with carb cleaner. Got it all back together and now it wont start. Backfired a few times through exhaust and pops out of carb sometimes. Most likely carb issue i would guess barely touched it though. Any help would be great thanks steve.

topsites
04-24-2010, 12:13 AM
Pull the plug, it's probably flooded with the cleaner.
If the plug is dry, try a shot of starting fluid.

See what happens.

GlynnC
04-24-2010, 12:36 AM
Are you sure the needle valve stayed in place properly, or was reinstalled properly when you removed the bowl? Something I have--don't remember what--will let the needle drop out when carb bowl is removed!

midstroke
04-24-2010, 09:10 PM
Ok update
cleaned carb again, when i try to pull start the mower this is what happens. (my arm gets tired) about every third pull with choke on it will act like its starting for about two seconds. Sounds weak like it just dont have enough to start. After about two seconds it will backfire through exhaust pop from carb then just die off. Could it be timing somehow all i did was new exhaust,fuel lines, and carb clean. Can order a new carb relatively cheap. Dont want to order carb until i am more sure. thnks steve

Lawn N Order
04-24-2010, 10:31 PM
Does it have a fuel pump. Did all the lines get hooked back up to the pump properly?

Edward Hunter Yard Works
04-24-2010, 10:46 PM
Not to be a smart ass, but, sometimes you just get so frustrated that you overlook the obvious, and most simple. Check for fuel on/off, power, prime, choke, start, check the plug for fire. Is the plug fouled? Maybe it just needs some "go-fast" ether to get it going. Check the air filter. It happens to all of us at times.

midstroke
04-24-2010, 10:48 PM
Took one line off at a time and replaced. It has a fuel pump was thinkin about taking it apart and clean it out.

topsites
04-25-2010, 11:12 AM
Oh, it's a snap crackle pop.

Did you get the gasket between carb and intake back in place?

Could be it's got an air leak if that somehow got missplaced,
or maybe it just needs a new gasket too, did the old one crack?

How about the linkages, did they get put back correctly?
When you put it on choke, see if you can remove the air filter and
visually see if that choke plate is closing.

What was it doing before you started the repair, was it running at all before?

midstroke
04-25-2010, 11:21 AM
running ok before. Linkages are good to go choke plate is opening and closing. The gasket though i will be picking one up monday.

captsomer
04-26-2010, 12:33 AM
Posted via Mobile Device

DT Lawn Care
04-26-2010, 12:50 AM
Doesn't sound like you REALLY cleaned the carb. You need to pull the float out and jets and give them a thorough cleaning. It's not hard.

captsomer
04-26-2010, 01:00 AM
Remove the plug wires. Pull the fuel line off of the carb and direct it into a bucket or something. The fuel should pulse very strong out of the line when you crank the engine. That should rule out the pump.

I think it's a carb issue. Did the float needle get put back right? Did a piece of crud get in the carb? Take the carb off and get a can of spray carb cleaner with a straw. Blast out every hole, journal, and jet in there very well. Spray it till it comes out somewhere else, then you know that that passage is clear. Do them all. If it was running good before, then leave the adjustments alone. If it really needs adjusting then go to Kohlers site and download the repair manual and follow the instructions.

Good luck.
Posted via Mobile Device

Merkava_4
04-26-2010, 06:53 AM
Pulling the float bowl off the carb is a good time to check the float level and the inlet needle/seat.

VegetiveSteam
04-26-2010, 11:22 AM
Walkbehind
John deere gs30 36"
Kolher command pro 13 cv13t spec 21520

Problem changed a totally rusted out muffler, put on new fuel line, and took bowl off carb and shot float with carb cleaner. Got it all back together and now it wont start.

What was wrong with the engine that made you take the bowl off the carb?

midstroke
04-26-2010, 12:11 PM
Was just going to clean everything up a bit. Going to drain gas later on today and put fresh in it. Took carb all the way apart and blew it out with air.

midstroke
04-27-2010, 04:53 PM
OK after hours and hours here is what i have. Sunday night i took carb apart blew everything out, same with fuel pump and broke a flow back valve off on accident. Put it all back together and nothing fuel on ignition on and nothing. Well then i get mad and pull it like a mad man until string broke. At this point im pissed and say hell with it and let it sit for two days. Well today i go out put a new starter rope on and give it a pull for the hell of it. Waabamm starts first pull running like new. Ok what the hell? Tried it few times today and starts first pull everytime. Dont know what happened but thanks to all that helped.