View Full Version : Belt keeps poping off my 2006 44in z force HELP

04-28-2010, 07:29 PM
Thanks for looking its driving me crazy ,it will do fine for a while then the damn drive belt will pop off 3-4 times in a row then do fine then pop off a few times any ideas what it could be, its easy to put back on but slows me down a bit any one had this happen or know what to do?:hammerhead:

Big C
04-28-2010, 10:14 PM
Check your belt tensioner or your rear pulley could have a peice of debris stuck in it.

04-29-2010, 12:48 AM
You also might want to check and see if the pulley's are straight. The bolt could be loose and the pulley is wobbeling. When was the last time you changed the belt?

04-29-2010, 01:09 AM
Here are some possible causes, any of which could require a close inspection:

1. The belt has a cut or a piece missing somewhere.
2. A bearing in one of the pulleys is gone or going.
3. A pulley is loose because the nut / bolt isn't tight.
4. A pulley has a dent in it.
5. The belt is loose or stretched.
6. Wrong belt, perhaps more so if it was recently replaced.
7. Oil or some other lubricant has contaminated the belt.
8. Dirt / debris was mentioned earlier

I'm sure there are more but I'm also pretty sure if you check out everything
along those lines you should hit upon it.

04-29-2010, 06:48 AM
My pto belt kept popping off when I started the mower deck. I replaced the belt and no problems sense.

04-30-2010, 06:28 PM
ok well my deck belt broke so i replaced it not my drive belt is split, the double pully that the deck belt goes on bottom and the drive belt on to is vibrating like crazy like when i engage the deck it shakes bad ,i took the double pully off and could not see anything visibly wrong with it but this is my first time even looking at that kinda stuff but now i need a new drive belt but i dont want to put it on with the double pull bouncing and vibrating because it will just rip the belt off again any know what i can do to make the pully stop bouncing and vibrating?:dizzy:

04-30-2010, 09:00 PM
Come on no help here ?

04-30-2010, 09:01 PM
Have you had that talk with your machine yet?

04-30-2010, 09:07 PM
If you mean wanting to drop kick it yes lol

04-30-2010, 09:09 PM
i just dont know why the double pully is shaking so bad is there something in it i cant see that would make it shake like a barring or something

04-30-2010, 09:11 PM
You might have to take it to the dealer if you don't know
how to check for bad bearings and what have you...

04-30-2010, 09:11 PM
when i lift up on the double pully it goes up and down about a quad to half inch should it do that?

04-30-2010, 09:14 PM
my dealer is timely just to sharpen blades you drop off till next day at lunch time i get so far behind

04-30-2010, 09:15 PM
when i lift up on the double pully it goes up and down about a quad to half inch should it do that?

I can't say for sure, it's not my mower but I dare say it's a safe bet that
warrants further checking... I can't guarantee that what you're describing
is your problem without physically looking at the machine, but I can recommend
that you look further into that there double pulley issue.

As in, it could very well be the problem, but I have no way to say with 100% certainty,
however I can tell you that pulley shaking / vibration / movement during operation
more than certainly can be (and is) responsible for tearing up belts and such.

So, I'd look further in that direction, at least for now we have it narrowed down.

04-30-2010, 09:18 PM
The spindle sounds like it went out. Also check to see if the blade is balanced.

04-30-2010, 09:19 PM
when i engage the deck i can look under it and the drive belt is wobeling and the double pully is shaking it makes the whole mower shanke lol but when i took it off the 2 round bareings look fine and spin fine i just dont get it

04-30-2010, 09:21 PM
ok sorry this is my first year whats the spindle look like?

04-30-2010, 09:23 PM
if it helps any when the deck belt popped off the first time it wedged its self under the double pully and was a bitc* to pull out

04-30-2010, 09:29 PM
the double pully doesnt have a blade under it its one of the pullys that move like to get the belt on easier

04-30-2010, 09:31 PM
It sounds like the tenching pulley. Check the bolt that holds the bracket to the deck. If not then the pulley could be bent or the bearings are shot.

04-30-2010, 09:36 PM
this double pully moves its got a arm that comes off of it that hooks to a big spring and the other end of the spring hooks to a arm that you unlock to losen the belts ,there is no blade under the pully lol well there is just not hooked to the pully

04-30-2010, 09:38 PM
the three pullys that have the blades under them dont move at all there ok its just the double pully thats decided to drive me insane

04-30-2010, 09:39 PM
Is there anyway you could take a picture and post it?

04-30-2010, 09:41 PM
makes me so mad 3 days ago when i got it it ran great i tried to cut a guys grass that was about 2 feet high and its been down hill sence then

04-30-2010, 09:43 PM
tell me how and ill do it i can take the picture with my phone and send it to my email how do i post it

04-30-2010, 09:50 PM
when you reply there is a paper clip in the options above where you write. That will let you add a picture.

04-30-2010, 10:28 PM
Here it is. I'm pointing to it in all the pictures.

04-30-2010, 10:37 PM
thats the double pully she is pointing at

04-30-2010, 10:46 PM
i had to pry under the edge of the pully to get the belt out from under it to if that has something to do with it

04-30-2010, 11:43 PM
tIt shouldn't be the problem unless you bent the pulley. If the bolt i tight I would say the pulley is shot. The bearings and race couldhave seperated from the pulley. I would start with that. Also if you took it apart before, make sure you didn't forget to put a spacer or washer back on.