PDA

View Full Version : laser wont start... clicks/has power


EARTH5
05-07-2010, 03:45 PM
#1 Today, 02:04 PM
EARTH5
LawnSite Member Join Date: Jan 2010
Location: SOUTHEASTERN MASSACHUSETTS
Posts: 40

exmark laser help startn.52'' w 23 hp kawi

--------------------------------------------------------------------------------

hi guys,
I have a 52'' laser w 23 hp kawi.... it clicks but wont start.. i am thinkn possible seat switch or brake but no idea how to by pass etc.. any help would be great... the crew really needs this machine and i dont want to take to a dealer due to time needed....thanks,pb

DT Lawn Care
05-07-2010, 06:29 PM
I don't think that it would click with a safety screwed up. Try jumping across the solenoid, could be a bad solenoid. Check for loose wiring and grounding points. Also check the starter cable connection. Good Luck

Restrorob
05-07-2010, 07:04 PM
^^^^^DT is right on the money with the above testing/checking.....

topsites
05-07-2010, 10:37 PM
Could be a weak battery as well, if the above solenoid short fails try a jump start.

DT Lawn Care
05-07-2010, 11:26 PM
^^^^^DT is right on the money with the above testing/checking.....

:D Now that there is about the highest compliment I could receive on LawnSite. Restrorob telling me I may be right :laugh: You know your stuff Restro, no doubt about it, I learn new things everyday from your posts.

EARTH5
05-08-2010, 10:37 AM
thanks guys....ya it was the gears on flywheel and starter werent meshed beleive it or not