PDA

View Full Version : Grasshopper problem


bob
05-07-2010, 08:24 PM
I have a Grasshopper 727T with a Kubota gas engine. When I'm on a cutting on a hill - with the down side to my left- sometimes the mower gets starved for fuel and dies. If I catch it quick enough, and spin 180° the engine will recover and run fine. The fuel tank is full when this happens.The engine doesn't have a low oil shut off. I called the dealer and they've never heard of this.

bob
05-09-2010, 12:41 PM
Its a 729T , not a 727T.

Mowingman
05-09-2010, 01:57 PM
Here is one idea, but it is a long shot. There could be some piece of debris floating around in your fuel tank. When the left side is downhill, this debris floats against the fuel pickup and blocks the fuel flow to the engine. I have actually seen this happen on a Grasshopper midmount, as well as on a front mount, where the owners had gotten a bunch of grass clippings in the fuel tank somehow. We had to take off the tanks, turn them upside down, and flush them out really good. I have no idea how the guys got that grass in there, but it probably came out of a plastic fuel can where the top had been left off.

bob
05-09-2010, 02:28 PM
Thanks, I'll check. The mower only has 30 hours on it.

swandrie
05-10-2010, 08:14 AM
also maybe oil sensor??? most new motors have them now! I have a couple, on my aerator I had to disconnect (by unplugging it) and I have one on my rider that I had to disconnect, not sure if this is a solution to your problem but it worked for me, had them like this for over 5 years.

bob
05-11-2010, 04:51 PM
also maybe oil sensor??? most new motors have them now! I have a couple, on my aerator I had to disconnect (by unplugging it) and I have one on my rider that I had to disconnect, not sure if this is a solution to your problem but it worked for me, had them like this for over 5 years.

The engine doesn't have a low oil shut off. I took the dip tube out of the gas tank and clipped 1/4" off. I was thinking that maybe when the mower leans to the left, the tube was hitting the bottom of the tank & not sucking up fuel. This didn't fix the problem. I'm going to take it top the dealer and let them figure it out.

Lehighlawnpros
05-11-2010, 11:41 PM
Hi Bob,

Congratulations on your new Grasshopper!

Maybe the safety switch under the seat is causing the cut-outs,
you could try bypassing it with a small length of wire just to see
if thats the cause.

How do you like the T-drive so far?

bob
05-12-2010, 09:07 PM
Hi Bob,

Congratulations on your new Grasshopper!

Maybe the safety switch under the seat is causing the cut-outs,
you could try bypassing it with a small length of wire just to see
if thats the cause.

How do you like the T-drive so far?

I tried to by-pass the seat safety switch and it didn;'t help. I dropped it off at the dealers today and they got to try it on a hill. Sure enough, it stopped running. The T- drive is a little different than the G2 drives that I've had. Its feels a little tighter and the steering levers feel stiffer.

KyLawnscapes
05-13-2010, 11:34 PM
I have a 432 midmount and the same thing happens. It will randomly dies and sputter and you can pull the choke and get it to run for about 15 more seconds then it will die. But it has to run for 3-4 hrs straight for this to happen. Been to dealer 3 times for this and they cant get it to do it. It happens once a week on our big subdivsion but just grab a weedeater for 30 min go back and it fires right up like nothin happened. WTF let me know what you find out.

fixer67
05-13-2010, 11:57 PM
Does it have a 'roll-over' switch? I seen one of them cause this once. Are you sure it is a fuel problem and not an electric problem? I seen one once that cut off only when you turned left. Straight- no problem, right turn -no problem. Left turn- shut off. A wire was getting pinched in the frame when I turned left. I only found the problem by hooking a light up to the fuel pump. Check the fuel hose. It may be run in such a way it gets pinched when the weight shifts on a hill. Try this. Get a jack that will lift the mower up on one side. Start it up and then jack it up until it acts up. This may help you find the problem. Good luck.

fixer67
05-14-2010, 12:02 AM
KyLawnscapes

Sounds like you have something over heating.
Hey, try this. Check the gas cap to see if it is venting right. I have seen that cause something like that.

KyLawnscapes
05-14-2010, 07:43 AM
KyLawnscapes

Sounds like you have something over heating.
Hey, try this. Check the gas cap to see if it is venting right. I have seen that cause something like that.

I thought of and flushed the radiator and
put in a new thermostat. It runs cooler than it used to right above the white line.

bob
05-14-2010, 08:00 PM
The dealer called me today and said the problem was a wire ( or connection) to the fuel pump. They installed a new fuel pump.

Dfordiesel
09-21-2011, 12:27 PM
I knw this is an old post...but any info is better late than never! I have a 718d...and when i replaced the fuel line from tank to filter then filter to lift pump i noticed it wanting to starve for fuel... The fix was.... To make sure the fuel lines and filter are just absolutely perfect...or it will display a similar problem...i actually started happenin b4 i even laid my hands to it...
Posted via Mobile Device