PDA

View Full Version : Shindaiwa speed feed head problems...


capnrob97
05-08-2010, 09:42 PM
This thing is easy to add line to but, it seems to line likes to wrap over the free end, thus preventing the line to self feed when you tap the ground.

Is there a trick to winding line in this thing without the free end getting buried as the line wraps around?

dwost
05-08-2010, 11:13 PM
Not sure I follow your explanation. All I do is line up the arrow with the hole, feed the line through, pull it through so both ends are even, spin the head to wind up the line and you are done. If something is getting caught you may want to disassemble the head and make sure there is nothing binding.

capnrob97
05-09-2010, 07:44 AM
Not sure I follow your explanation. All I do is line up the arrow with the hole, feed the line through, pull it through so both ends are even, spin the head to wind up the line and you are done. If something is getting caught you may want to disassemble the head and make sure there is nothing binding.

The line that comes out of the head and does the cutting is getting wrapped over by the line inside the head, instead of being on top of the wrapped line, so it is 'stuck' and won't feed out when you bump the head. I will keep playing with it. I think the problem is I didn't keep the line tight enough while wrapping.

dwost
05-09-2010, 08:55 AM
Pull it apart, you shouldn't have to keep tension on the line. I literally leave the line laying on the ground as I'm winding. Sounds like something is not right on the inside of the head.