PDA

View Full Version : Starter Problem? Need help


JMiller08
05-18-2010, 12:16 AM
Hey guys im having issues with my truck. It will start ok twice or so in a row. Then the third time itll hesitate to start. Fourth time or more seems like im getting no power to the starter at all. I checked the battery and its fine. Alternator is charging just fine. There is no starter relay. Only thing i can think of is the solenoid or the starter is going bad. Anybody have any ideas? Im no mechanic by any means but have enough know how to get it fixed if i could just diagnose it properly. Tommarow morning im going to take the starter out and test it. Any and all help would be appreciated! Thanks again.

JMiller08
05-18-2010, 12:31 PM
Nobody? Hmm well im going out to work on it now we will see!

CLARK LAWN
05-18-2010, 12:49 PM
what kind of truck, engine, etc...?

JMiller08
05-18-2010, 01:54 PM
1995 nissan pickup 3.0 v6 manual tranny.

Flatop
05-20-2010, 01:48 AM
It could be a the solenoid soaking up the heat. For a for a test, try swapping out the battery from another vehicle (rather than buying new) and test the truck. I just had my nissan frontier have the same problem, I check the battery with a mutlimeter tool and registered 12volts but once a load was placed, the battery did not have enough juice to start the starter.

JMiller08
05-20-2010, 01:50 AM
Well i fixed it today. It was the solenoid. Kind of a pain since i had to drop the starter to replace it and wait overnight for the part. But all is good now and the truck is back on the road.