PDA

View Full Version : Landscape lighting troubleshooting


CollegeMowers
06-07-2010, 03:23 PM
The transformer works. The timer and transformer is set to on. the bulb in the fixture has been tested and works. I connected one fixture 5 ft from the transformer and the light does not shine.

This is my house and I am doing this to learn...So no need to rip me a new one

steveparrott
06-07-2010, 05:54 PM
Could be many things. If all you said is correct, then the problem is with the fixture. Could be poor connection between bulb and socket; could be broken socket wire; could be problem with fixture wire at splice point(s).

Sorry, need more info.

David Gretzmier
06-09-2010, 01:45 AM
first , if you have a voltage tester, insert the prongs into the contacts for the bulb in the fixture and see if you have voltage. if so, you have a bad socket and it is not conducting that voltage to the pins on the bulb. you will need to replace socket or fixture. if no voltage, then go to where you connected the lead wire from the fixture to the larger wire from the transformer. do you have voltage there? if so, then redo your connection and then check socket voltage again. if not, then check voltage on taps at transformer. if you have voltage at taps, check connection of larger wire at taps, tighten or restrip wire and retighten. then check all other stuff again. If you no voltage at taps, then recheck your settings on your trans. even plugged in and set to on, you may have a photocell or faulty photocell that is keeping your taps off, even if your digital timer and trans is on. good luck.

oh, and p.s. , if you don't have a voltage tester, go buy one for 20-30 bucks or so at Lowes. you will find them very handy to have around after you finish this project.

Armadillolawncare
06-14-2010, 03:51 AM
I didn't see mention of testing the wire run. Get the voltage meter and check the voltage at the end of the wire to make sure you have power that far. If you do then start checking the fixture.