PDA

View Full Version : Exmark Wheel Hub Problems?


GreenGuysLC
06-19-2010, 10:37 PM
I have an Exmark Lazer Z HP 52in 27hp Kohler. I started the season by having to replace both drve motor spindles and wheel hubs. The key in the spindle had somehow rolled and the keyway was wallowed really bad. Fixed under warranty and two months later I can feel it doing it again...???? anyone else have any issues with this? The mower is less than 2 years old, not sure of hours b/c I thing the hr meter has malfunctioned.

Oldtimer
06-19-2010, 11:37 PM
If you don't follow the instructions in your owner's manual it will happen again. I'm suprised that eXmark covered the first two wheel motors.


Oldtimer

GreenGuysLC
06-19-2010, 11:41 PM
Umm . oldtimer . . . that is a coverable issue under warranty. I have ran these units for 10 years . . you telling me that this new model takes a different operation ??? There is nothing in the owners manual that will adddress a spindle key giving way, and i dont think changing my oil or lubing my greasefittings will solve a weak keyway. ????

GreenGuysLC
06-19-2010, 11:42 PM
and I should clarify . . they had to rebuild the wheel motors to install the new spindles and also required two new hubs.

Oldtimer
06-20-2010, 12:36 AM
4.1.25 Wheel hub - slotted nut torque specification.

Service Interval: After First 100 hrs

Then every 500 hrs thereafter

When tightening the slotted nut on the wheel motor tapered shaft:

a) Torque the slotted nut to 125 ft. lbs (169 N-M).

b) Check distance from bottom of slot in nut to inside edge of hole. Two
threads (0.1”) or less should be showing.

c) If more than two threads (0.1”) are showing remove nut and install washer
(PN 1-523157) between hub and nut.

d) Torque the slotted nut to 125 ft. lbs (169 N-M)

e) Then tighten the nut until the next set of slots lines up with the cross hole inthe shaft.

f) Replace cotter pin.

Note: Do not use antiseize on the wheel hub

GreenGuysLC
06-20-2010, 12:46 AM
Ok that all makes sense . . . Is this from the Owners manual or service manual? Problem is . . since the rebuild . . it hasnt ran 100 hours . . . I am wondering if #1 the key is hardened . .and #2 was the appropriate washers in place on the spindle outside of the hub. You are apparently a mechanic on these machines. EXmark says they have never had this kind of issue. It was really odd to me that this was the first mower to ever give me problems of ths nature and also both sides do it! After this second round I will definitely be looking to do some very frequent inspections of the wheels.

Oldtimer
06-20-2010, 12:50 AM
SUBJECT: “UPDATE” Wheel Motors “Castle Nut” Torque Verification

Changes have been made to all 2008 operator manuals and a decal* will be added to the drive tire rim on Lazer and Lazer XS units.

The decal states the “castle nut” torque needs to be checked and re-torqued to 125 - 140 ft. lbs. after the first 100 hours of operation and then every 500 hours there after. As we increase the horsepower, speed and weight of our units we need to be more conscious of rechecking the torque on the castle nuts.

It should be understood and communicated that once the 125 - 140 ft. lbs. of torque has been achieved that the “castle nut” must continue to be tightened until the next available slot is available for installing the cotter pin. If the nut is loosened to allow installation of the cotter pin the nut will be critically under torqued and a failure is much more likely to occur.

NOTE: The part manuals show a shim washer P/N 1-523157 but this is only used in the event that the castle nut threads onto the shaft beyond a point where the cotter pin can secure the castle nut as needed. The vast majority of units will not have this shim washer installed and the fact that it is not there does not cause or lead to the hub working loose.