PDA

View Full Version : 23HP Kawi tough to start when hot...any ideas?


hackitdown
08-10-2010, 09:52 AM
I have a Lazer HP with a 23HP Kawasaki air-cooled engine. It has about 700 hrs on it. I bought it used with 550 hrs, so I don't know how well it was maintained by the last guy. I have 2 other Kawasakis to compare it to, they start up fine hot or cold.

Here is the problem. It starts right up in the AM with the choke when it is cold. However, after cutting a lawn, and then shut off for 5 minutes on the trailer driving to the next stop, it takes a long time cranking the starter to get it to run. It finally starts after some choking, but spits out loads of black smoke (unburnt gas from too much choke?). Once started, it runs great. Good power, idles smooth. Normal fuel consumption.

Where do I start? Plugs? Valves? Carb? I'm not a mechanic, but I do ok, I am willing to try anything.

Restrorob
08-10-2010, 07:02 PM
Swap the coils from one of the others to this one and see how it starts, Set the coil to flywheel magnet air gap with any standard business card (.010").

If it starts fine pick up a set of coils....

TurboMazda
08-10-2010, 07:33 PM
Swap the coils from one of the others to this one and see how it starts, Set the coil to flywheel magnet air gap with any standard business card (.010").

If it starts fine pick up a set of coils....

I was going to suggest this but Restrorob beat me, lol, also after 5 minutes of cooled down like you mention, try starting it without the choke, it if stills smokes then check the bowl level, adjust if necessary.

hackitdown
08-10-2010, 08:49 PM
Thanks guys, I'll try the coil swap, pretty easy and free.

It won't start without the choke, so I can't tell if it smokes when started without the choke...if that makes any sense.